ćwiczenia

Komentarze

Transkrypt

ćwiczenia
Pierwsze kroki z Alibre CAM 1.2
Samouczek 1: 2.5 osiowa obróbka uszczelki
Zastosowanie 2 ½ osiowej obróbki kształtowej
2
Wprowadzenie
To ćwiczenie demonstruje przygotowanie obróbki prostej pryzmatycznej
części. Uszczelka z rysunku powyŜej zostanie obrobiona przy pomocy 2 ½
osiowej operacji obróbki. Nawet posiadając model 3D podkładki, moŜemy
zaprojektować proces obróbki przy wykorzystaniu tylko krzywych 2D.
Czytanie ćwiczenia pomoŜe Ci zrozumieć metodologię i zdobyć wiedzę na
temat dodatkowych opcji.
Nie zapomnij okresowo zapisywać swojej pracy! MoŜesz zapisać plik pod inną
nazwą aby zachować oryginalny plik ćwiczenia.
Strategia obróbki uszczelki
•
•
•
Do obróbki uszczelki uŜyjemy operacji ‘Obróbki kształtowej’ z grupy
metod frezowania 2 ½ osiowego
Część będzie frezowana z kawałka drewna o wymiarach 8 ½ x 5 x ¼ cala
przy uŜyciu freza palcowego o średnicy ½ cala.
Obrabiany model będzie mocowany przy pomocy dwustronnej taśmy
klejącej.
Główne kroki programowania
Podczas projektowania obróbki, zostaną wykonane następujące kroki:
•
•
•
•
•
•
•
•
Utworzenie półfabrykatu
Ustawienie punktu zerowego maszyny lub pozycjonowanie
z uwzględnieniem układu współrzędnych obrabiarki
Utworzenie/wybranie narzędzia do obróbki
Ustawienie prędkości i posuwów
Ustawienie płaszczyzny bezpiecznej dla ruchów szybkich narzędzia
Wybranie strategii obróbki i zdefiniowanie parametrów
Wygenerowanie ścieŜki narzędzia
Symulacja ścieŜki narzędzia
części
Wczytanie modelu części
UŜyj ikony Otwórz z głównego okna Alibre Design lub wybierz menu Plik ->
Otwórz.
Nowa część – Tworzy nową część. MoŜesz tworzyć element w róŜnych
jednostkach, jednak Alibre CAM akceptuje jedynie cale i milimetry. Jednostki
te moŜesz w razie potrzeby w łatwy sposób zmieniać przez menu Plik ->
Właściwości -> Jednostki i zaznaczenie tej odpowiedniej.
3
Otwórz – Wczytuje część lub złoŜenie stworzoną w Alibre Design
Import – Wczytuje część stworzoną w innym programie niŜ Alibre
Design
1. Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz z standardowego
paska
2. Z okna dialogowego Otwórz wybierz plik Gasket.AD_PRT z folderu
Tutorials znajdującego się w katalogu instalacyjnym Alibre CAM
(domyślna lokalizacja C:\Program Files\MecSoft Corporation\Alibre
CAM\Tutorials)
4
3. Wczytana część powinna wyglądać następująco.
Uwaga: Aby stworzona ścieŜka narzędzia była widoczna w dodatku Alibre
CAM naleŜy pracować w trybie widoku cieniowanego.
5
Wczytanie zakładki Alibre CAM
1. Wybierz Alibre CAM z paku zadań i kliknij Przeglądarka.
Zakładka Alibre CAM została wczytana. MoŜna teraz poruszać się między
zakładką CAM, a drzewkiem projektu poprzez kliknięcie danej zakładki na
dole okna. Zakładkę Alibre CAM moŜna wyłączyć odznaczając
Przeglądarka w pasku zadań.
6
Przygotowanie części do obróbki
Wybierz zakładkę Ustawienia, pozwala ona na dostęp do opcji ustawień
obróbki, wyboru półfabrykatu, ustawienia punktu zerowego oraz ogólnych
ustawień Alibre CAM.
Ustawienia obróbki
1. Wybierz zakładkę Ustawienia, a następnie naciśnij Obróbka
7
2. Ustaw typ obrabiarki na 3 osiową. Kliknij OK w celu zamknięcia okna
ustawień obróbki.
Ustawienia opcji postprocesora
3. Wybierz Post z zakładki Ustawienia
8
4. Upewnij się, Ŝe są wybrane ustawienia jak poniŜej
a. Ustaw folder składowania plików postprocesorów w
instalacyjnym Alibre CAM
b. Zaznacz ‘Pokazuj okno dialogowe podczas generowania kodu’
folderze
c. Ustaw Notatnik lub WordPad jako program otwierający plik z kodem
d. Wciśnij OK w celu zaakceptowania ustawień
Tworzenie półfabrykatu
5.
Kliknij ikonę Półfabrykat z zakładki Ustawienia, a następnie wybierz
z menu, które się rozwinie Półfabrykat prostopadłościenny.
9
6. Ta funkcja wywołuje okno Półfabrykat prostopadłościenny. Kliknij
teraz ‘Kopiuj gabaryty modelu’. Alibre CAM ustawi teraz najmniejszą
moŜliwą geometrię półfabrykatu, która pasuje do geometrii modelu.
Kliknij OK.
10
7. Został utworzony półfabrykat, który jest wyświetlany jako
półprzeźroczysty prostopadłościan wokół zaimportowanej uszczelki.
Uwaga: Jeśli geometria półfabrykatu nie jest widoczna to przejdź do
zakładki Operacje i upewnij się czy jest włączone pokazywanie
półfabrykatu.
Wyrównanie części z półfabrykatem
Kiedy półfabrykat jest juŜ utworzony naleŜy ustawić geometrię części względem
półfabrykatu
8. Wybierz Wyrównanie części z półfabrykatem z zakładki Ustawienia
11
9. Ustaw w Wyrównanie Z – Góra, a w Wyrównanie XY - Środek.
Definiowanie początku układu współrzędnych
Następnym krokiem jest ustawienie początku układu współrzędnych obróbki.
Jest on przedstawiony w postaci trzech strzałek: zielona wskazuje oś X,
Niebieska oś Y, a czerwona oś Z.
10. Kliknij Ustaw zero z zakładki Ustawienia.
12
11. Ustaw początek układu współrzędnych Na półfabrykacie, Płaszczyzna
zera na Środku Z, a Zero w Pd. – Zach naroŜniku.
13
Definiowanie narzędzi
Alibre CAM udostępnia wiele rodzajów narzędzi do frezowania i wiercenia.
Dla kaŜdego narzędzia moŜna określić podstawowe parametry: średnica,
promień naroŜa, długość narzędzia itp. Wszystkie zdefiniowane narzędzia
moŜemy zobaczyć w zakładce Narzędzia.
Tworzenie narzędzi
Aby wykonać obróbkę części zdefiniujemy teraz narzędzie - frez palcowy
o średnicy ½ cala.
1. Wybierz Utwórz/Edytuj narzędzie z zakładki Narzędzia
2. Wybierz rodzaj narzędzia jako Frez Walcowy
14
3.
Wpisz nazwę narzędzia jako FlatMill-0.5, zdefiniuj średnicę narzędzia
= 0.5, ustaw Numer narzędzia = 1
4.
Wybierz Zapisz nowe narzędzie. Aby zamknąć okno kliknij OK.
Narzędzie zostało utworzone i pojawiło się na liście narzędzi w zakładce
Narzędzia
15
Stworzenie ścieŜki 2.5 osiowego frezowania
Część zostanie utworzona poprzez 2.5 osiowe frezowanie w dwóch
operacjach. Wewnętrzne profile będą tworzone w pierwszej kolejności,
zewnętrzne w drugiej.
Wybór narzędzia
1.
Wybierz Utwórz/Edytuj narzędzie z zakładki Operacje i wybierz Flat
Mill-0.5
2. Wybierz FlatMill-0.5 z narzędzi znajdujących się w bibliotece i kliknij OK,
aby wybrać je jako aktywne.
16
Definiowanie posuwów i prędkości
1.
Wybierz Ustawienia posuwów/prędkości z zakładki Operacje.
2. Ustaw: Szybkość wrzeciona = 5000 obr/min; Szybki dojazd, Dojazd,
Zagłębianie = 20 in/min; Skrawanie 30 =
in/min; Wycofanie,
Odjazd = 20 in/min.
3. Kliknij OK w celu zaakceptowania ustawień.
17
Płaszczyzna bezpieczna
Płaszczyzna bezpieczeństwa jest płaszczyzną z której zaczyna się ruch
narzędzia i na której się on kończy. Po odejściu narzędzie porusza się szybko
wzdłuŜ tej płaszczyzny do pozycji .
1. Wybierz Ustawienie płaszczyzny bezpiecznej z zakładki Operacje
.
2. Ustaw płaszczyznę bezpieczeństwa jako automatyczną.
18
Wybór regionów
Regiony to szkice występujące w modelu, a takŜe szkice stworzone w Alibre
Design, istniejące w stworzonej części, jednak nie naleŜące do jej geometrii.
Wybór regionów do obróbki 2.5 osiowej słuŜy innym celom niŜ w obróbce 3
osiowej. W obróbce 2.5 osiowej wybór regionów determinuje obszar, który
ma być frezowany. Część i półfabrykat nie są brane pod uwagę, a narzędzie
powiązane jest z osią Z. Zatem region przedstawia krzywą po której porusza
się narzędzie, a jego geometria jest rzutowana na półfabrykacie.
1. Wybierz Zaznacz Regiony z zakładki Operacje
Uruchomi się okno, jak poniŜej.
19
2. Zaznacz Sketch<2> jako region profilu.
a. Naciśnij prawym przyciskiem myszy krawędź wewnętrznego koła i wybierz
zaawansowane wybieranie.
b. Z listy wyboru wybierz Sketch<2>.
20
c.
Sketch<2> jest teraz podświetlony i dodany do listy
d. Kliknij OK w celu zaakceptowania wybranych regionów.
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z menu Alibre Design wybierz
Narzędzia -> Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są zaznaczone.
21
2.5 osiowa obróbka kształtowa
1.
Wybierz Metody frezowania -> Obróbka 2.5 osi -> Obróbka kształtowa
2. Ustaw: Naddatek = 0, Kierunek skrawania - WspółbieŜnie, Obrabiaj krzywe
zamknięte - Na zewnątrz. Te ustawienia zapewniają:
a. Otwarte krzywe zawsze są cięte od lewej
b. Zamknięte krzywe są cięte zawsze od wewnątrz
22
23
3. Kliknij zakładkę Poziomy i ustaw: Całkowitą głębokość
skrawania= 0.125, Zgrubnie = 0.125, Przejście zgrubne = 0.125.
24
4.
Zmień na zakładkę Wejście/Wyjście i ustaw: długość ruchu
dojazdowego = 0, Promień ruchu zagłębienia = 0, przejście szybkie na
płaszczyźnie bezpiecznej
25
5.
Przejdź na zakładkę Wyjście i ustaw: Promień ruchu wycofania = 0,
Ruch odjazdowy = 0.
6.
Zaakceptuj wszystkie ustawienia klikając Generuj, po czym zostanie
utworzona ścieŜka narzędzia
7. Operacja 2.5 osiowej obróbki pokazała się w okienku operacji
26
8. Klikając na nazwie prawym przyciskiem myszy moŜemy ją zmienić.
Wpisz Inner Profile
Symulacja obróbki
Upewnij się, Ŝe operacja jest zaznaczona w menu Operacje
1.
Zaznacz operacje Inner Profile i kliknij
okna symulacji
w celu uruchomienia
2. Kliknij Symulacja wybranych operacji w celu rozpoczęcia
27
Uwaga: MoŜesz pauzować/zatrzymywać, lub oglądać krokowo
symulacje przy uŜyciu dostępnych przycisków kontrolnych. MoŜesz
takŜe ustawić prędkość odtworzenia symulacji przez kliknięcie ikony
Ustawienia symulacji.
3. Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do
Alibre CAM
Tworzenie operacji 2.5 osiowej dla zewnętrznego zarysu
Przy tworzeniu zewnętrznego zarysu będą uŜyte te same narzędzia, a takŜe
właściwości obróbki
Wybór regionów
1. W zakładce operacje wybierz Zaznacz regiony i odznacz Sketch<2>
jeśli jest na liście. MoŜesz to zrobić klikając gdziekolwiek poza
modelem.
28
2. Zaznacz Sketch<3> jako region.
a. Kliknij na zewnętrzną krawędź uszczelki
.
b.
Prawym przyciskiem zaznacz Zaawansowane opcje wybierania.
c.
Teraz wybierz Sketch <3> z listy.
d. Sketch<3> jest teraz podświetlony i dodany do listy regionów.
29
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z menu Alibre Design Narzędzia
-> Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są zaznaczone. Wybranie
regionów nie będzie moŜliwe jeśli zostawimy opcję jako niezaznaczoną.
2.5 osiowe profilowanie
1. Z zakładki Operacje wybierz: Metoda frezowania -> Obróbka 2.5 osiowa->
obróbka kształtowa
2. W parametrach upewnij się, Ŝe: Naddatek jest równy 0, Kierunek skrawania
- WspółbieŜnie, Obrabiaj krzywe zamknięte - Na zewnątrz.
30
3. Kliknij zakładkę Poziomy i ustaw: Całkowitą głębokość skrawania= 0.125,
Zgrubnie = 0.125, Przejście zgrubne = 0.125.
4. Zmień na zakładkę Wejście/Wyjście i ustaw: Długość ruchu dojazdowego
= 0, Promień ruchu zagłębienia = 0, przejście szybkie na płaszczyźnie
bezpiecznej.
5. Przejdź na zakładkę Wyjście i ustaw: Promień ruchu wycofania = 0, Ruch
odjazdowy= 0.
6. Zaakceptuj wszystkie ustawienia klikając Generuj, po czym zostaje
utworzona ścieŜka przejścia narzędzia
31
7. Zmień nazwę nowo utworzonej operacji na Outer Profile.
32
Symulacja obróbki
Upewnij się, Ŝe operacja jest zaznaczona w menu Operacje
1.
Zaznacz operacje Outer Profile i kliknij
symulacji.
w celu uruchomienia okna
2. Kliknij Symulacja wybranych operacji.
3. Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do Alibre
CAM
33
Generowanie kodu NC
Kiedy ścieŜka narzędzia jest juŜ utworzona, moŜliwe jest wysłanie kodu
NC na określoną obrabiarkę. Alibre CAM Standard oferuje zestaw postprocesowów do wyboru, kaŜdy z nich jest zapisany pod rozszerzeniem
*.spm, moŜna je znaleźć w katalogu Posts w folderze instalacyjnym
Alibre CAM.
1.
W zakładce Operacje wybierz Operacje Obróbki i kliknij Wyślij
kod NC
2. Ustaw folder w którym zostanie zapisany kod, a takŜe jego nazwę.
Następnie kliknij dwa razy na post-processor, którego chcesz uŜyć
(np Haas). Teraz moŜesz otworzyć ten plik edytorem tekstu
(domyślnie Notepad’em). W pliku zapisany jest G-kod ze ścieŜką
narzędza.
34
Samouczek 2: Obróbka podpory słupa
Zastosowanie:
2.5 osiowe planowanie,
Obróbka kieszeni,
Obróbka otworów,
Metody profilowanej ścieŜki narzędzia
35
Wprowadzenie
Ten samouczek pokazuje sposób przygotowania procesu obróbki dla
pryzmatycznej części jak np. ta podstawa. Do przygotowania obróbki zostaną
wykorzystane operacje z grupy 2 ½ osi (pomimo, Ŝe posiadamy model 3D).
PoniewaŜ część jest pryzmatyczna moŜemy uŜyć krzywych 2D bez
konieczności korzystania z powierzchni modelu. Ten samouczek wprowadza
uŜytkownika w operacje 2 ½ osi dla części obrabianych z jednej strony.
Podczas projektowania procesu skorzystamy z operacji: obróbka czołowa,
kształtowanie, obróbka kieszeni oraz obróbka otworów.
Poszczególne kroki ćwiczenia mają wprowadzenie i wyjaśnienie. Przeczytanie
tego ćwiczenia pomoŜe Ci zrozumieć metodologię i zdobyć wiedzę na temat
dodatkowych opcji.
Nie zapomnij okresowo zapisywać swojej pracy! MoŜesz zapisać plik pod inną
nazwą aby zachować oryginalny plik ćwiczenia.
Strategia obróbki części
Zaprogramujemy obróbkę części uŜywając tylko operacji 2 ½ osi
Półfabrykatem dla części jest miękkie drewno o rozmiarach 5.5 x 3.25 x
0.625”
Półfabrykat będzie mocowany do stołu obrabiarki przy pomocy dwustronnej
taśmy klejącej
Część będzie obrabiana frezem palcowym o średnicy ¼”
Kolejność operacji:
• Na początku obrobimy zewnętrznie półfabrykat operacją 2.5 osiową –
czołową
• W kolejnym kroku przeprowadzimy obróbkę wewnątrz wyciągnięcia.
UŜyjemy operację 2.5 osiową - kieszeni, która jest odpowiednia do
usuwania materiału wewnątrz wskazanego regionu.
• Kolejnym krokiem będzie obróbka otworów. PoniewaŜ otwory są okrągłe,
wykorzystamy operację 2.5 osiową – otworów. Zostaną wykonane dwie
operacje, poniewaŜ otwór jest stopniowany.
• Ostatnią operacją będzie odcięcie części od półfabrykatu korzystając
z operacji 2.5 osiowej - kształtowej
Główne kroki programowania
Podczas projektowania obróbki, zostaną wykonane następujące kroki:
• Utworzenie półfabrykatu
• Ustawienie punktu zerowego maszyny lub pozycjonowanie części z
uwzględnieniem układu współrzędnych obrabiarki
• Utworzenie/wybranie narzędzia do obróbki
• Ustawienie prędkości i posuwów
• Ustawienie płaszczyzny bezpiecznej dla ruchów szybkich narzędzia
• Wybranie strategii obróbki i zdefiniowanie parametrów
• Wygenerowanie ścieŜki narzędzia
• Symulacja ścieŜki narzędzia
36
Wczytanie modelu części
Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz z standardowego
paska Alibre Design.
1. Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz z standardowego
paska.
2. Z okna dialogowego Otwórz wybierz ShaftBase.AD_PRT znajdującego
się w katalogu instalacyjnym Alibre CAM (domyślna lokalizacja
C:\Program Files\MecSoft Corporation\Alibre CAM\Tutorials \Alibre
CAM\Tutorials)
3. Wczytana część powinna wyglądać następująco.
37
Wczytanie zakładki Alibre CAM
1. Z zakładki Alibre CAM kliknij Przeglądarka.
Zakładka Alibre CAM została wczytana. MoŜna teraz zmieniać między
zakładką CAM, a drzewkiem projektu poprzez klikanie przycisków na dole
okna. MoŜna ja wyłączyć odznaczając Przeglądarka w Alibre CAM
znajdującym się w pasku zadań.
Przygotowanie części do obróbki
Wybierz zakładkę Ustawienia, pozwala ona na dostęp do opcji ustawień
obróbki, wyboru półfabrykatu, ustawienia punktu zerowego oraz ogólnych
ustawień Alibre CAM.
38
Ustawienia obróbki
1. Wybierz zakładkę Ustawienia, a następnie naciśnij Obróbka
2. Ustaw typ obrabiarki na 3 osiową
39
Tworzenie półfabrykatu
3.
Kliknij ikonę Półfabrykat z zakładki Ustawienia, a następnie kliknij
Półfabrykat prostopadłościenny z menu, które się rozwinie.
4. Ta funkcja wywołuje okno Półfabrykat prostopadłościenny. Kliknij
teraz Kopiuj gabaryty modelu. Alibre CAM ustawi teraz najmniejszą
moŜliwą geometrię półfabrykatu, która pasuje do geometrii. Kliknij OK.
40
5. Wpisz określone wymiary: Długość = 5.5, Szerokość = 3.25, Wysokość
= 0.625. Następnie kliknij OK w celu stworzenia półfabrykatu.
6. Został
utworzony
półfabrykat,
który
jest
wyświetlany
półprzeźroczysty prostopadłościan wokół zaimportowanej uszczelki.
jako
Uwaga: Jeśli geometria półfabrykatu nie jest widoczna to przejdź do
zakładki Operacje i upewnij się czy jest włączone pokazywanie
półfabrykatu.
Wyrównanie części i półfabrykatu
Kiedy półfabrykat jest juŜ utworzony naleŜy ustawić geometrię części
względem półfabrykatu.
6. Wybierz Wyrównanie części z półfabrykatem z zakładki Ustawienia
41
7. Ustaw: Wyrównanie Z – Góra, Wyrównanie XY - Środek.
Teraz półfabrykat został wyrównany i wygląda jak na rysunku poniŜej
42
Definiowanie początku układu współrzędnych
Następnym krokiem jest ustawienie początku układu współrzędnych
obróbki. Jest on ukazany jako trzy strzałki, zielona wskazuje oś X, Niebieska
oś Y, a czerwona oś Z.
8. Kliknij Ustaw Zero z zakładki Ustawienia.
43
9. Ustaw: Początek układu współrzędnych - Na półfabrykacie, Płaszczyzna
Zera - NajwyŜsza Z, PołoŜenie Zera - Pd. – Zach.
44
Definiowanie narzędzi
Alibre CAM udostępnia wiele rodzajów narzędzi do frezowania i
wiercenia. Dla kaŜdego narzędzia moŜna określić podstawowe
parametry: średnica, promień naroŜa, długość narzędzia itp.
Wszystkie zdefiniowane narzędzia moŜemy zobaczyć w zakładce
Narzędzia.
Tworzenie narzędzi
Aby wykonać obróbkę części zdefiniujemy teraz narzędzie - frez
palcowy o średnicy 0.25 cala.
1.
Wybierz Utwórz/Edytuj narzędzie z zakładki Narzędzia
2. Wybierz jako rodzaj narzędzia Frez Walcowy
3. Wpisz: Nazwa narzędzia - FlatMill-0.25, Średnica narzędzia
= 0.25, Numer narzędzia = 1.
45
4. Wybierz Zapisz Nowe Narzędzie. Kliknij OK, Ŝeby zamknąć okno.
Narzędzie zostało utworzone i pojawiło się na liście narzędzi w zakładce
Narzędzia.
46
Tworzenie ścieŜki 2.5 osiowego planowania
Część zostanie utworzona w operacji 2.5 osiowego frezowania w dwóch
operacjach. Wewnętrzne profile będą tworzone pierwsze, zewnętrzne jako
drugie
Wybór narzędzia
1.
Wybierz Utwórz/Edytuj narzędzie z zakładki Operacje i wybierz Flat
Mill-0.25
47
2.
Wybierz FlatMill-0.25 z narzędzi znajdujących się w bibliotece i kliknij
OK aby dokonać wyboru.
Definiowanie posuwów i prędkości
3. Wybierz Ustawienia posuwów/prędkości z zakładki Operacje.
48
4. Ustaw: Szybkość = 5000 rpm; Szybki dojazd, Dojazd, Zagłębianie = 20
in/min; Skrawanie 30 = in/min; Wycofanie, Odjazd = 20 in/min.
49
Płaszczyzna bezpieczna
Płaszczyzna bezpieczeństwa jest płaszczyzną (ustawioną w określonej
wysokości na osi Z), z której zaczyna się ruch narzędzia i na której się on
kończy. Po odejściu narzędzie porusza się szybko wzdłuŜ tej płaszczyzny do
następnej pozycji dojazdowej.
5. Wybierz Ustawienie płaszczyzny bezpiecznej z zakładki Operacje
6. Ustaw płaszczyznę bezpieczną jako automatyczną.
50
Wybór regionów
Regiony to szkice występujące w modelu, a takŜe szkice stworzone w Alibre
Design istniejące w stworzonej części, jednak nie naleŜące do jej geometrii.
1. Wybierz Zaznacz Regiony z zakładki Operacje
Uruchomi się okienko, jak poniŜej.
2. Zaznacz Sketch <6> i Sketch <7> jako region obróbki.
a. Aby wybrać Sketch <6> naciśnij prawym przyciskiem myszy krawędź i
zaznacz Zaawansowane opcje wybierania
51
b. Wybierz Sketch<6> z listy wyboru. Teraz Sketch<6> jest zaznaczony
w wybranych regionach.
c.
Przytrzymaj klawisz Shift i zaznacz Sketch <7>
d. Sketch <6> i Sketch <7> są teraz dodane do listy wybranych
regionów
e. Kliknij OK, aby zaakceptować wybrane regiony.
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z Alibre Design Menu Narzędzia
-> Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są zaznaczone.
52
2.5 - osiowa obróbka czołowa
1.
Wybierz metody frezowania -> 2.5 osiowe frezowanie -> Obróbka
czołowa
53
2.
W zakładce parametry ustaw: Tolerancja = 0.001, Naddatek = 0,
Obróbka wysp, Kierunek skrawania - Mieszane.
54
3. Przejdź do zakładki Poziomy.
4.
Ustaw: Całkowita
zgrubne= 0.125.
gł.
=
0.375,
Zgrubnie
=
0.375,
Przejście
55
5.
Przejdź do zakładki Wejście / Wyjście i zostaw domyślne ustawienia
6.
Zaakceptuj wszystkie ustawienia klikając Generuj, po czym zostaje
utworzona ścieŜka narzędzia
56
7. Operacja 2.5 osiowej obróbki pokazała się w okienku Operacje
Symulacja obróbki
1.
Zaznacz nowo powstałą operację i kliknij
okna symulacji
w celu uruchomienia
57
2. Kliknij Symulacja wybranych operacji w celu jej rozpoczęcia
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz
takŜe ustawić prędkość odtworzenia symulacji przez kliknięcie ikony
Ustawienia symulacji
3. Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do
Alibre CAM
58
Tworzenie operacji 2.5 osiowej - kieszeniowej
Przy tworzeniu zewnętrznego zarysu będą uŜyte te same narzędzia, a takŜe
właściwości obróbki.
Wybór regionów
1. W zakładce Operacje wybierz Zaznacz regiony i odznacz Sketch<6> i
Sketch <7> jeśli są wybrane. MoŜesz to zrobić klikając gdziekolwiek poza
modelem.
2. Teraz zaznacz Sketch<5> jako region obróbki.
a.
Kliknij prawym przyciskiem mysz i wybierz Zaawansowane wybieranie.
b. Wybierz Sketch <5>. Zostanie on zaznaczony i wyświetlony w liście
wybranych regionów
59
c.
Kliknij OK w celu zaakceptowania wyboru
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z Alibre Design Menu
Narzędzia -> Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są zaznaczone.
60
2.5 osiowa obróbka kieszeni
1. Z zakładki Operacje wybierz: Metoda frezowania -> Obróbka 2.5
osi -> Obróbka kieszeni
2. W zakładce Parametry ustaw: Tolerancja = 0.001, Naddatek = 0, Z
odsunięciem, kierunek skrawania - WspółbieŜne.
61
3.
4.
Przejdź do zakładki Poziomy.
Ustaw: Całkowitą gł. = 0.25, Zgrubnie = 0.25, Przejście zgrubne =
0.125.
62
5.
Przejdź do zakładki Wejście/Wyjście.
6. Zaakceptuj wszystkie ustawienia klikając Generuj, po czym zostaje
utworzona ścieŜka przejścia narzędzia.
7. Operacja 2.5 osiowej obróbki kieszeni jest teraz pokazana w zakładce
Operacje. Pokazane zostały takŜe ścieŜki narzędzia.
63
Symulacja obróbki
1. Upewnij się, Ŝe operacja jest zaznaczona w menu Operacje
2. Kliknij Symulacja wybranych operacji w celu rozpoczęcia.
3. Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do Alibre
CAM
64
Frezowanie otworów
Przy tworzeniu zewnętrznego zarysu będą uŜyte te same narzędzia, a takŜe
właściwości obróbki
Zaznaczenie regionów
1. W zakładce Operacje wybierz Zaznacz regiony i odznacz Sketch<5> jeśli
jest na liście. MoŜesz to zrobić klikając gdziekolwiek poza modelem
2. Zaznacz Sketch<2> jako region.
a. Kliknij na zewnętrzną krawędź kola i zaznacz Zaawansowane opcje
wybierania
b. Teraz wybierz Sketch <2> z listy. Sketch<2> jest teraz podświetlony i
dodany do listy regionów.
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z Alibre Design Menu Narzędzia ->
Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są zaznaczone.
65
c.
Kliknij OK, aby akceptować wybór.
Obróbka otworów
1.
Wybierz Metody frezowania -> Obróbka 2.5 osi -> Obróbka otworów
66
2. W zakładce Parametry skrawania ustaw następujące wartości
a.
Tolerancja = 0.001,
b.
Głębokość = 0.0625,
c.
Średnica = 0.5,
d.
Kierunek skrawania WspółbieŜne
e.
Krok ścieŜki 25 % Średnicy narzędzia
67
3.
Przejdź do zakładki Poziomy
4.
Ustaw: Kontrola zagłębiania - 50% Średnicy narzędzia
68
5.
Przejdź do zakładki Wejście/Wyjście.
a. Ustaw Średnicę spirali = 0.125
b. Wysokość Skoku linii śrubowej = 0.1
c. Długość dojazdu = 0.025
69
6. Zaakceptuj wszystkie ustawienia klikając Generuj, po czym zostaje
utworzona ścieŜka narzędzia.
Symulacja obróbki
Upewnij się, Ŝe operacja jest zaznaczona w menu Operacje
1. Zaznacz operację Hole Pocketing i kliknij
symulacji
w celu uruchomienia okna
2. Kliknij Symulacja wybranych operacji w celu rozpoczęcia
70
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Ustawienia
symulacji.
Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do Alibre
CAM
71
Obróbka otworów #2
Przy tworzeniu zewnętrznego zarysu będą uŜyte te same narzędzia, a takŜe
właściwości obróbki
Kopiowanie wcześniej zdefiniowanej operacji
1. Zaznacz operację, która przed chwilą stworzyłeś, kliknij na nią prawym
przyciskiem myszy i wybierz Kopiuj
2. Następnie kliknij prawym przyciskiem myszy i wybierz opcję Wklej
3. Teraz na drzewku będą widoczne dwie takie same operacje
Zaznaczanie regionów
4. Rozwiń ostatnią operację i kliknij dwa razy na Regiony.
5. Kliknij poza modelem w celu odznaczenia Sketch<2>.
6. Teraz zaznacz Sketch<8> jako nowy region obróbki.
a. Kliknij krawędź wewnętrznego koła prawym przyciskiem myszy i zaznacz
Zaawansowane opcje wybierania.
72
b.
c.
Wybierz Sketch <8>. Zaznaczony region
podświetlony dodany dodany do listy regionów.
jest
teraz
Kliknij OK w celu zaakceptowania wyboru.
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z Alibre Design Menu
Narzędzia -> Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są
zaznaczone.
73
7. Kliknij dwa razy w Parametry i ustaw: Głębokość = 0.1875,
Średnica = 0.315
8. W zakładce Poziomy zostaw wartości.
74
9. W zakładce Wejście/Wyjście ustaw: Średnica spirali = 0.09.
10. Kliknij Generuj. ŚcieŜka zostanie teraz utworzona i wyświetlona.
75
Symulacja obróbki
Upewnij się, Ŝe operacja jest zaznaczona w menu Operacje
1. Zaznacz ostatnio wykonaną operację i kliknij
okna symulacji
w celu uruchomienia
2. Kliknij Symulacja Wybranych operacji w celu rozpoczęcia
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Ustawienia
symulacji
Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do Alibre
CAM
76
Obróbka profilu zewnętrznego
UŜyjemy teraz 2.5 osiowej obróbki kształtowej w celu wykonania obróbki
profilu zewnętrznego. UŜyjemy tego samego narzędzia oraz parametrów
obróbki co w poprzednich operacjach.
Zaznaczenie regionów
1. W zakładce Operacje wybierz Zaznacz regiony i odznacz Sketch<8>
jeśli jest zaznaczony. MoŜesz to zrobić klikając gdziekolwiek poza
modelem
2. Zaznacz Sketch<9> jako region obróbki.
a. Kliknij prawym przyciskiem myszy na zewnętrzną krawędź obiektu.
b. Zaznacz Zaawansowane opcje wybierania.
c. Wybierz Sketch <9>.
d. Sketch<9> jest teraz podświetlony i dodany do listy regionów.
e. Kliknij OK w celu akceptacji.
77
2.5 osiowa obróbka kształtowa
3.
W zakładce Operacje wybierz, Metoda frezowania-> 2.5 osiowe
frezowanie-> Obróbka kształtowa
4.
W zakładce Parametry skrawania ustaw: Naddatek = 0, Kierunek
skrawania - WspółbieŜny, Obrabiaj krzywe zamknięte - na zewnątrz
5. W zakładce Poziomy, ustaw: Całkowitą głębokość = 0.25, Zgrubnie
= 0.25, przejście zgrubne= 0.05.
6. W zakładce Wejście/Wyjście ustaw: Długość ruchu dojazdowego = O,
Kąt ruchu zagłębienia= 0, Przejście szybkie na płaszczyźnie bezpiecznej.
7.
W zakładce wyjście kąt ruchu odjazdowego = O, Ruch wycofania= 0.
8. Zaakceptuj wybrane wartości klikając przycisk Generuj.
78
Symulacja obróbki
1. Zaznacz ostatnio wybraną operację i kliknij
symulacji
w celu uruchomienia okna
2. Kliknij Symulacja wybranych operacji w celu jej rozpoczęcia
3. Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do
Alibre CAM
79
Generowanie kodu NC
Kiedy ścieŜka narzędzia są juŜ utworzona, moŜliwe jest wysłanie kodu NC na
określoną obrabiarkę. Alibre CAM Standard oferuje zestaw post-procesowów
do wyboru, kaŜdy z nich jest zapisany pod rozszerzeniem *.spm, moŜna je
znaleźć w katalogu Posts w folderze instalacyjnym Alibre CAM.
1. W zakładce Operacje wybierz Operacje Obróbki i kliknij Wyślij kod
NC
2.
Ustaw folder w którym zostanie zapisany kod, a takŜe jego nazwę.
Następnie kliknij dwa razy na post-processor, którego chcesz uŜyć (np
Haas). Teraz moŜesz otworzyć ten plik edytorem tekstu (domyślnie
Notepad’em), w pliku tym są zapisane wszystkie G-kody ścieŜek narzędzi.
80
Samouczek 3: Frezownie 3 osiowe
Zastosowanie 3 osiowych
zgrubnych i wykańczających operacji obróbki
81
Wprowadzenie
To ćwiczenie ilustruje obróbkę elementu formy z wykorzystaniem operacji
frezowania w 3 osiowego i wprowadza uŜytkownika do korzystania z
takich strategii jak: obróbka zgrubna, wierszowanie wykańczające oraz
obróbka wykańczająca.
Instrukcja ćwiczenia jest napisana krok po kroku i zawiera opisy, które
pomogą Ci zrozumieć metodologie ćwiczenia i dowiedzieć się więcej na
temat dodatkowych funkcji.
Nie zapominaj o okresowym zapisywaniu swojej pracy. MoŜesz zapisać
plik pod inną nazwą aby zachować oryginalny bez zmian.
Strategia obróbki
•
•
•
•
Do obróbki modelu uŜyjemy operacji z grupy 3 osi.
Część będzie frezowana z kawałka drewna o wymiarach 5.5 x 6.5 x
1.25 cala.
Obrabiany model będzie mocowany przy pomocy dwustronnej taśmy
klejącej lub uchwytu.
Model będzie obrabiany z wykorzystaniem frezów: palcowego o
średnicy 0.5”, 0.25” oraz freza kulistego o średnicy 0.125”.
Główne kroki programowania
Podczas projektowania obróbki, zostaną wykonane następujące kroki:
•
•
•
•
•
•
•
•
•
Utworzenie półfabrykatu
Ustawienie punktu zerowego maszyny lub pozycjonowanie części z
uwzględnieniem układu współrzędnych obrabiarki
Utworzenie/wybranie narzędzi do obróbki
Ustawienie prędkości i posuwów
Ustawienie płaszczyzny bezpiecznej dla ruchów szybkich narzędzia
Wybranie strategii obróbki i zdefiniowanie parametrów
Wygenerowanie ścieŜki narzędzia
Generowanie ścieŜki narzędzi
Symulacja ścieŜki narzędzia
82
Wczytanie modelu części
1. Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz
z standardowego paska Alibre Design.
2. Z okna dialogowego Otwórz wybierz 3DMold.AD_PRT znajdującego
się w katalogu instalacyjnym Alibre CAM (domyślna lokalizacja
C:\Program Files\MecSoft Corporation\Alibre CAM\Tutorials \Alibre
CAM\Tutorials)
3.
Wczytana część powinna wyglądać.
83
Wczytanie zakładki Alibre CAM
4. Wybierz Alibre CAM z paku zadań i kliknij Przeglądarka.
Zakładka Alibre CAM została wczytana. MoŜna teraz zmieniać między
zakładką CAM, a drzewkiem projektu poprzez klikanie przycisków na dole
okna. MoŜna ja wyłączyć odznaczając Przeglądarka w Alibre CAM
znajdującym się w pasku zadań.
Przygotowanie części do obróbki
Wybierz zakładkę Ustawienia, pozwala ona na dostęp do opcji ustawień
obróbki, wyboru półfabrykatu, ustawienia punktu zerowego oraz ogólnych
ustawień Alibre CAM.
84
Ustawienia obróbki
1. Wybierz zakładkę Ustawienia, a następnie naciśnij Obróbka
2. Ustaw typ obrabiarki na 3 osiową
.
85
Tworzenie półfabrykatu
3.
Kliknij ikonę Półfabrykat z zakładki Ustawienia, a następnie
kliknij Półfabrykat prostopadłościenny z menu, które się
rozwinie.
.
Ta funkcja wywołuje okno Półfabrykat prostopadłościenny
86
4. Wpisz następujące wymiary: Długość = 5.5, Szerokość = 6.50
Wysokość = 1.25. I kliknij OK.
5. Został utworzony półfabrykat, który jest wyświetlany jako
półprzeźroczysty prostopadłościan wokół zaimportowanej części.
Uwaga: Jeśli geometria półfabrykatu nie jest widoczna to przejdź do
zakładki Operacje i upewnij się czy jest włączone pokazywanie
półfabrykatu.
87
Wyrównanie części i półfabrykatu
Kiedy półfabrykat jest juŜ utworzony naleŜy ustawić geometrię części
względem półfabrykatu
6. Wybierz wyrównanie części względem półfabrykatu z zakładki
Ustawienia
7. Ustaw: Wyrównanie Z – Dół, Wyrównanie XY - Środek.
88
Definiowanie początku układu współrzędnych
Następnym krokiem jest ustawienie początku układu współrzędnych
obróbki. Jest on ukazany jako trzy strzałki, zielona wskazuje oś X,
Niebieska oś Y, a czerwona oś Z.
8. Kliknij Ustaw Zero z zakładki Ustawienia.
89
9. Ustaw: Początek układu współrzędnych - Na półfabrykacie, Płaszczyznę
zera – NajwyŜszy Z, PołoŜenie Zera - Pd. – Zach
90
Definiowanie narzędzi
Alibre CAM udostępnia wiele rodzajów narzędzi do frezowania i wiercenia.
Dla kaŜdego narzędzia moŜna określić podstawowe parametry: średnica,
promień naroŜa, długość narzędzia itp. Wszystkie zdefiniowane narzędzia
moŜemy zobaczyć w zakładce Narzędzia.
Tworzenie narzędzi
W celu wykonania naszej części stworzymy następujące narzędzia: frez
palcowy o średnicy 0,5 cala, frez walcowy z zaokrąglonymi krawędziami
czoła o średnicy 0.25 cala.
1.
Wybierz Utwórz/Edytuj narzędzie z zakładki Narzędzia
2. Wybierz jako rodzaj narzędzia Frez Walcowy
91
3. Wpisz: Nazwa narzędzia - FlatMill-0.5, Średnica narzędzia = 0.5,
Numer narzędzia = 1.
4. Kliknij Zapisz nowe narzędzie
Tworzenie nowego narzędzia - frez walcowy
z zaokrąglonymi krawędziami czoła
5. Wybierz frez walcowy z zaokrąglonymi krawędziami czoła.
6. Zmień nazwę na BallMill-0.25, Średnica = 0.25, Numer narzędzia = 2.
92
7. Kliknij Zapisz nowe narzędzie
Utworzone przez nas narzędzia znajdują się teraz w zakładce Narzędzia.
93
Tworzenie 3 osiowej operacji – kształtowanie zgrubne
Pierwszym krokiem będzie przygotowanie obróbki zgrubnej, która jest
efektywnym sposobem usuwania duŜej objętości materiału i jest dokonywana
narzędziem o większej średnicy.
Wybór narzędzia
1. Wybierz Utwórz/Edytuj narzędzie z zakładki Operacje i wybierz Flat
Mill-0.5
2. Wybierz FlatMill-0.5 z narzędzi znajdujących się w bibliotece i kliknij OK w
celu wybrania ich jako aktywne.
94
Definiowanie posuwów i prędkości
1.
2.
Wybierz Ustawienia posuwów/prędkości z zakładki Operacje.
Ustaw: Szybkość = 5000 rpm; Szybki dojazd, Dojazd, Zagłębianie = 20
in/min; Skrawanie 30 = in/min; Wycofanie, Odjazd = 20 in/min.
95
Płaszczyzna bezpieczna
Płaszczyzna bezpieczeństwa jest płaszczyzną z której zaczyna się ruch
narzędzia i na której się on kończy. Po odejściu narzędzie porusza się
szybko wzdłuŜ tej płaszczyzny do pozycji dojazdowej.
1. Wybierz Ustawienie płaszczyzny bezpiecznej z zakładki
Operacje.
2. Ustaw Płaszczyznę bezpieczeństwa jako automatyczną.
96
3 osiowe kształtowanie zgrubne
1.
Wybierz Metody frezowania -> Obróbka 3 osiowa -> Kształtowanie
zgrubne
Otworzy się okno definiowania operacji obróbki zgrubnej 3 osiowej
2. W zakładce Parametry skrawania ustaw: Tolerancja wewnętrzna
i zewnętrzna = 0.01, Naddatek = 0.025, Frezowanie - obróbka
kieszeni, Kierunek skrawania - Mieszane.
97
3. Przejdź do zakładki Poziomy
4. Ustaw: Kontrola zagłębiania - 50% Średnicy narzędzia, Porządek
skrawania - Poziom pierwszy.
98
5. Przejdź do zakładki Zagłębianie/Wycofanie
.
6. Zostaw domyślne wartości.
7. Kliknij Generuj w celu zaakceptowania opcji i utworzenia ścieŜek
narzędzia
99
Operacja 3 osiowej obróbki pokazała się w okienku Operacje, widać takŜe
ścieŜkę narzędzia.
Symulacja obróbki
1.
2.
Zaznacz nowo powstałą operację i kliknij
okna symulacji
w celu uruchomienia
Kliknij Symulacja wybranych operacji w celu rozpoczęcia
100
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Ustawienia
symulacji.
Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do Alibre
CAM
Tworzenie 3 osiowej operacji wykańczającej
Utworzymy teraz operację wykańczającą przy wykorzystaniu strategii
wierszowania
wykańczającego
frezem
walcowym
z
zaokrąglonymi
krawędziami czoła o średnicy 0.25”.
Ta operacja jest efektywną metodą obróbki wykańczającej lub
półwykańczającej. UŜywana jest przewaŜnie, gdy powierzchnia części jest
relatywnie płaska. Narzędzie porusza się (w płaszczyźnie XY) po
równoległych liniach zmieniają wysokość w osi Z adekwatnie do kształtu
części obrabianej.
101
Wybór narzędzia
Przejdź do zakładki Operacje
1. Otwórz okno Utwórz/Edytuj narzędzie
2. Wybierz zakładkę freza walcowego z zaokrąglonymi krawędziami czoła, i
zaznacz BallMill-0.25. Następnie kliknij OK w celu wybrania tego narzędzia
jako aktywne.
3 osiowe Wierszowanie wykańczające
1. Wybierz Metody frezowania -> 3 osiowa obróbka -> Wierszowanie
wykańczające
102
2. Z zakładki Parametry skrawania ustaw: Tolerancja wewnętrzna i
zewnętrzna = 0.001, Naddatek= 0.
3. Krok ścieŜki = 10% średnicy narzędzia
4. Pozostaw pozostałe parametry jako domyślne i kliknij Generuj w celu
stworzenia ścieŜek przejścia narzędzia
103
Utworzona operacja została dodana do zakładki Operacje, a ścieŜka
narzędzia pokazana na modelu
Symulacja obróbki
1. Zaznacz nowo powstałą operację i kliknij
symulacji
w celu uruchomienia okna
2. Kliknij Symuluj w celu rozpoczęcia symulacji zaznaczonych operacji.
104
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz
takŜe ustawić prędkość odtworzenia symulacji przez kliknięcie ikony
Ustawienia symulacji.
Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do
Alibre CAM.
105
Generowanie kodu NC
Kiedy ścieŜki przejść narzędzi są juŜ utworzone, moŜliwe jest wysłanie
kodu NC na określoną obrabiarkę. Alibre CAM Standard oferuje zestaw
post-procesowów do wyboru, kaŜdy z nich jest zapisany pod
rozszerzeniem *.spm, moŜna je znaleźć w katalogu Posts w folderze
instalacyjnym Alibre CAM.
1. W zakładce Operacje wybierz Operacje Obróbki i kliknij Wyślij kod
NC
2. Ustaw folder w którym zostanie zapisany kod, a takŜe jego nazwę. Następnie
kliknij dwa razy na post-processor, którego chcesz uŜyć (np Haas). Teraz
moŜesz otworzyć ten plik edytorem tekstu (domyślnie Notepad’em), w pliku
tym są zapisane wszystkie G-kody ścieŜek narzędzi
106
Samouczek 4: Obróbka pozostałego naddatku
Zastosowanie 3 osiowych metod:
obróbki ołówkowej oraz obróbki resztek
107
Wprowadzenie
To ćwiczenie ilustruje obróbkę elementu z wykorzystaniem operacji
frezowania 3 osiowego: Ołówkowej i Resztek wgłębień profilu.
Instrukcja ćwiczenia jest napisana krok po kroku i zawiera opisy, które
pomogą Ci zrozumieć metodologie ćwiczenia i dowiedzieć się więcej na
temat dodatkowych funkcji.
Nie zapominaj o okresowym zapisywaniu swojej pracy. MoŜesz zapisać
plik pod inną nazwą aby zachować oryginalny bez zmian.
Strategia obróbki
•
•
•
•
Do obróbki modelu uŜyjemy operacji z grupy 3 osi.
Część będzie frezowana z kawałka drewna o wymiarach 5.5 x 6.5 x
1.25 cala.
Obrabiany model będzie mocowany przy pomocy dwustronnej taśmy
klejącej lub uchwytu.
Model będzie obrabiany z wykorzystaniem frezów: palcowego o
średnicy 0.5”, 0.25” oraz freza kulistego o średnicy 0.125”.
Główne kroki programowania
Podczas projektowania obróbki, zostaną wykonane następujące kroki:
•
•
•
•
•
•
•
•
•
Utworzenie półfabrykatu
Ustawienie punktu zerowego maszyny lub pozycjonowanie części z
uwzględnieniem układu współrzędnych obrabiarki
Utworzenie/wybranie narzędzi do obróbki
Ustawienie prędkości i posuwów
Ustawienie płaszczyzny bezpiecznej dla ruchów szybkich narzędzia
Wybranie strategii obróbki i zdefiniowanie parametrów
Wygenerowanie ścieŜki narzędzia
Generowanie ścieŜki narzędzi
Symulacja ścieŜki narzędzia
108
Wczytanie modelu części
1. Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz z
standardowego paska Alibre Design.
2. Z
okna
dialogowego
Otwórz
wybierz
3DMold_2.AD_PRT
znajdującego się w katalogu instalacyjnym Alibre CAM (domyślna
lokalizacja C:\Program Files\MecSoft Corporation\Alibre CAM\Tutorials
\Alibre CAM\Tutorials)
3.
Wczytana część powinna wyglądać.
109
Wczytanie zakładki Alibre CAM
4. Wybierz Alibre CAM z paku zadań i kliknij Przeglądaj.
Zakładka Alibre CAM została wczytana. MoŜna teraz zmieniać między
zakładką CAM, a drzewkiem projektu poprzez klikanie przycisków na dole
okna. MoŜna ja wyłączyć odznaczając Browser w Alibre CAM znajdującym się
w pasku zadań.
Stworzenie kolejnych w celu obróbki pozostałego naddatku
Uwaga: Część juŜ jest obrobiona za pomocą dwóch operacji: kształtowania
zgrubnego (Horizontal Roughing) oraz wierszowania wykańczającego
(Parallel
Finishing).
W celu ostatecznej obróbki uŜyjemy dwóch operacji – Obróbki ołówkowej
i Resztek wgłębień profilu.
110
Tworzenie narzędzi
1. Przejdź do zakładki Narzędzia. Są juŜ tam wcześniej utworzone: FlatMill0.5 and BallMill-0.25. Teraz utworzymy BallMill-0.125, którym wykonamy
pozostałe operacje.
2.
Wybierz Utwórz/Edytuj narzędzie z zakładki Narzędzia i kliknij Frez
walcowy z zaokrąglonymi krawędziami czoła
3. Zmień nazwę na BallMill-0.125, Średnica = 0.125, Numer narzędzia= 3 i
kliknij Zapisz nowe narzędzie.
111
4. Kliknij OK, Ŝeby wyjść z tego okna
5. Przejdź do zakładki Operacje.
3 osiowa obróbka ołówkowa
1. Podświetl operację Parallel Finishing. Takie podświetlenie upewnia nas, ze
kolejna utworzona operacja będzie stworzona poniŜej podświetlonej
112
2. Kliknij Utwórz/Edytuj narzędzie i wybierz BallMill-0.125.
Zostaw takie same ustawienia Posuwów/Prędkości i Płaszczyzny bezpiecznej.
3. Wybierz Obróbka 3 osiowa -> Ołówkowa
113
4. Z zakładki Parametry skrawania ustaw: Tolerancja wewnętrzna
i zewnętrzna = 0.01, Naddatek =0.0, Kierunek skrawania WspółbieŜne.
5.
Przejdź do zakładki Parametry Zaawansowane i pozostaw tam
domyślne wartości
6. Przejdź do zakładki Wejście/Wyjście i zmień Przejście szybkie na
Płaszczyznę bezpieczną
114
7. Kliknij Generuj w celu zaakceptowania powyŜszych ustawień i stworzenia
ścieŜek przejścia narzędzia
115
Symulacja obróbki
1. Zaznacz nowo powstałą operację i kliknij
symulacji
w celu uruchomienia okna
2. Kliknij Symulacja wybranych operacji w celu jej rozpoczęcia.
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Ustawienia
symulacji
Gdy symulacja się zakończy, moŜesz zamknąć to okno i powrócić do Alibre
CAM
116
3 osiowa obróbka Resztek wgłębień profilu
UŜyjemy tego samego narzędzia BallMill-0.125, a takŜe tych samych wartości
Posuwów/Prędkości i Płaszczyzny bezpiecznej
1. Wybierz Metody Frezowania -> Obróbka 3 osiowa -> Resztek wgłębień
profilu.
2. Z zakładki Parametry skrawania ustaw: Tolerancja wewnętrzna i
zewnętrzna = 0.01, Naddatek =0.0
3. Ustaw: Parametry odniesienia narzędzia = 0.25 (To jest średnica narzędzia
uŜytego w obróbce kształtowej), Kierunek skrawania - WspółbieŜny
4. Przejdź do zakładki Wejście/Wyjście i zmień Przejście szybkie na
117
Płaszczyznę bezpieczną
118
5. Kliknij Generuj w celu zaakceptowania powyŜszych ustawień i stworzenia
ścieŜki narzędzia.
Symulacja obróbki
1. Zaznacz nowo powstałą operację i kliknij
symulacji
w celu uruchomienia okna
119
2. Kliknij Symulacja wybranych operacji w celu jej rozpoczęcia
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Ustawienia
symulacji.
Gdy symulacja się zakończy, moŜesz zamknąć to okno I powrócić do Alibre
CAM
Generowanie kodu NC
Kiedy ścieŜki przejść narzędzi są juŜ utworzone, moŜliwe jest wysłanie kodu NC na
określoną obrabiarkę. Alibre CAM Standard oferuje zestaw post-procesowów do
wyboru, kaŜdy z nich jest zapisany pod rozszerzeniem *.spm, moŜna je znaleźć w
katalogu Posts w folderze instalacyjnym Alibre CAM.
120
1. W zakładce Operacje wybierz Operacje Obróbki i kliknij Wyślij kod NC
2. Ustaw folder w którym zostanie zapisany kod, a takŜe jego nazwę.
Następnie kliknij dwa razy na post-processor, którego chcesz uŜyć (np
Haas). Teraz moŜesz otworzyć ten plik edytorem tekstu (domyślnie
Notepad’em), w pliku tym są zapisane wszystkie G-kody ścieŜek narzędzi
121
Samouczek 5: Wiercenie otworów
Zastosowanie operacji wiercenia
122
Wprowadzenie
To ćwiczenie ilustruje obróbkę otworów przy pomocy operacji wiercenia.
Nawet posiadając model 3D obrabianej części, moŜemy zaprojektować
proces obróbki przy wykorzystaniu tylko krzywych 2D.
Instrukcja ćwiczenia jest napisana krok po kroku i zawiera opisy, które
pomogą Ci zrozumieć metodologie ćwiczenia i dowiedzieć się więcej na
temat dodatkowych funkcji.
Nie zapominaj o okresowym zapisywaniu swojej pracy. MoŜesz zapisać plik
pod inną nazwą aby zachować oryginalny bez zmian.
Strategia obróbki
•
•
•
Obróbkę przeprowadzimy za pomocą 3 osiowej operacji obróbki wiercenia.
Część będzie frezowana z kawałka drewna o wymiarach 8 x 8 x 1 cala
przy uŜyciu 0.5 calowego wiertła.
Obrabiany model będzie mocowany przy pomocy dwustronnej taśmy
klejącej lub uchwytu.
Główne kroki programowania
Podczas projektowania obróbki, zostaną wykonane następujące kroki:
•
•
•
•
•
•
•
•
•
Utworzenie półfabrykatu
Ustawienie punktu zerowego maszyny lub pozycjonowanie części z
uwzględnieniem układu współrzędnych obrabiarki
Utworzenie/wybranie narzędzi do obróbki
Ustawienie prędkości i posuwów
Ustawienie płaszczyzny bezpiecznej dla ruchów szybkich narzędzia
Wybranie strategii obróbki i zdefiniowanie parametrów
Wygenerowanie ścieŜki narzędzia
Generowanie ścieŜki narzędzi
Symulacja ścieŜki narzędzia
123
Wczytanie modelu części
1.
Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz z standardowego
paska Alibre Design.
2.
Z
okna
dialogowego
Otwórz
wybierz
HoleMaking.AD_PRT
znajdującego się w katalogu instalacyjnym Alibre CAM (domyślna
lokalizacja C:\Program Files\MecSoft Corporation\Alibre CAM\Tutorials
\Alibre CAM\Tutorials)
124
Wczytanie zakładki Alibre CAM
1. Wybierz Alibre CAM z paku zadań i kliknij Przeglądaj.
Zakładka Alibre CAM została wczytana. MoŜna teraz zmieniać między
zakładką CAM, a drzewkiem projektu poprzez klikanie przycisków na dole
okna. MoŜna ja wyłączyć odznaczając Przeglądaj w Alibre CAM
znajdującym się w pasku zadań.
125
Przygotowanie elementu do obróbki
Wybierz zakładkę Ustawienia, pozwala ona na dostęp do opcji ustawień
obróbki, wyboru półfabrykatu, ustawienia punktu zerowego oraz ogólnych
ustawień Alibre CAM.
Ustawienia obróbki
1. Wybierz zakładkę Ustawienia, a następnie naciśnij Obróbka
2. Ustaw typ obrabiarki na 3 osiową
126
Tworzenie półfabrykatu
3.
Kliknij ikonę Półfabrykat z zakładki Ustawienia, a następnie kliknij
Półfabrykat prostopadłościenny z menu, które się rozwinie.
Ta funkcja wywołuje okno Półfabrykat prostopadłościenny
127
4. Ustaw wymiary: Długość = 8, Szerokość= 8, Wysokość= 1. Kliknij OK w
celu utworzenie półfabrykatu
5. Został utworzony półfabrykat, który jest wyświetlany jako
półprzeźroczysty prostopadłościan wokół zaimportowanej części.
Uwaga: Jeśli geometria półfabrykatu nie jest widoczna to przejdź do zakładki
Operacje i upewnij się czy jest włączone pokazywanie półfabrykatu.
Wyrównanie części i półfabrykatu
Kiedy półfabrykat jest juŜ utworzony naleŜy ustawić geometrię części
względem półfabrykatu
6. Wybierz Wyrównanie części z półfabrykatem z zakładki Ustawienia.
128
7. Ustaw: Wyrównanie Z – Góra, Wyrównanie XY - Środek.
Geometria półfabrykatu powinna wyglądać tak jak poniŜej.
129
Definiowanie początku układu współrzędnych
Następnym krokiem jest ustawienie początku układu współrzędnych
obróbki. Jest on ukazany jako trzy strzałki, zielona wskazuje oś X, Niebieska
oś Y, a czerwona oś Z.
8. Kliknij Ustaw zero z zakładki Ustawienia.
130
9. Ustaw: Początek układu współrzędnych - Na półfabrykacie, Płaszczyzna
Zera - NajwyŜsza Z, PołoŜenie Zera - Pd. - Zach
131
Definiowanie narzędzi
Alibre CAM udostępnia wiele rodzajów narzędzi do frezowania I wiercenia.
Dla kaŜdego narzędzia moŜna określić podstawowe parametry: średnica,
promień naroŜa, długość narzędzia itp. Wszystkie zdefiniowane narzędzia
moŜemy zobaczyć w zakładce Narzędzia.
Tworzenie narzędzi
W celu wykonania naszej części stworzymy 0.5 calowe standardowe wiertło
1. Wybierz Utwórz/Edytuj narzędzie z zakładki Narzędzia
2. Wybierz jako rodzaj narzędzia Wiertło
132
3. Zmien nazwe na Drill-0.5, Tool Diameter = 0.5, Numer narzędzia = 1.
4. Kliknij Zapisz nowe narzędzie
Utworzone przez nas narzędzia znajdują się teraz w zakładce Narzędzia.
133
Tworzenie operacji wiercenia
Wybór narzędzia
1. Wybierz Utwórz/Edytuj narzędzie z zakładki Operacje
2. Wybierz Drill-0.5 I kliknij OK.
Definiowanie posuwów i prędkości
3. Wybierz Ustawienia posuwów/prędkości z zakładki Operacje .
134
4. Ustaw Szybkość = 5000 rpm, Szybki dojazd, Dojazd, Zagłębianie = 20
in/min, Skrawanie = 30 in/min, Wycofanie & Odjazd = 20 in/min.
5. Kliknij OK w celu zaakceptowania ustawień.
135
Płaszczyzna bezpieczna
Płaszczyzna bezpieczeństwa jest płaszczyzną z której zaczyna się ruch narzędzia I
na której się on kończy. Po odejściu narzędzie porusza się szybko wzdłuŜ tej
płaszczyzny do pozycji .
6. Wybierz Ustawienie płaszczyzny bezpiecznej z zakładki Operacje
7. Ustaw Płaszczyznę bezpieczeństwa jako automatyczną
136
Wybór regionów
Regiony to szkice występujące w modelu, a takŜe szkice stworzone w Alibre
Design istniejące w stworzonej części, jednak nie naleŜące do jej geometrii.
1.
Wybierz Zaznacz Regiony z zakładki Operacje.
Uruchomi się okienko, jak poniŜej
137
2.
Zaznacz Sketch <3> jako region obróbki.
a.
Aby wybrać Sketch <3> Naciśnij prawym przyciskiem myszy krawędź
i zaznacz Zaawansowane opcje wybierania.
b. Wybierz Sketch<3> z listy wyboru. Teraz Sketch<3> jest zaznaczony
w wybranych regionach.
138
Uwaga: Jeśli nie da się zaznaczyć szkicu, to z Alibre Design Menu
Narzędzia -> Zaznaczone filtry i upewnij się, Ŝe Szkice 2D są zaznaczone.
Wiercenie
1. Wybierz Metody fezowania -> Obróbka otworów -> 3 osiowa obróbka
otworów -> Wiercenie
139
2. W zakładce Parametry skrawania wybierz Typ wiercenia Standardowy,
Głębokość = 1, Zaznacz Licz od wierzchołka wiertła.
3. Przejdź do zakładki Zagłębianie/Wycofanie I ustaw Długość
dojazdu= 0.1 oraz przejście szybkie na Płaszczyźnie bezpiecznej.
140
4. Przejdź do zakładki Sortowanie, ale zostaw tam domyślne wartości.
5. Zaakceptuj wszystkie ustawienia klikając Generuj, po czym zostaje
utworzona ścieŜka przejścia narzędzia.
141
Symulacja obróbki
1.
Zaznacz nowo powstałą operację i kliknij
symulacji
w celu uruchomienia okna
2. Kliknij Symulacja wybranych operacji w celu rozpoczęcia.
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony
Ustawienia symulacji
142
Generowanie kodu NC
Kiedy ścieŜki przejść narzędzi są juŜ utworzone, moŜliwe jest wysłanie kodu
NC na określoną obrabiarkę. Alibre CAM Standard oferuje zestaw postprocesowów do wyboru, kaŜdy z nich jest zapisany pod rozszerzeniem
*.spm, moŜna je znaleźć w katalogu Posts w folderze instalacyjnym Alibre
CAM.
1. W zakładce Operacje wybierz Standardowe i kliknij Wyślij kod NC.
2.
Ustaw folder w którym zostanie zapisany kod, a takŜe jego nazwę.
Następnie kliknij dwa razy na post-processor, którego chcesz uŜyć (np
Haas). Teraz moŜesz otworzyć ten plik edytorem tekstu (domyślnie
Notepad’em), w pliku tym są zapisane wszystkie G-kody ścieŜek narzędzi
143
Samouczek 6: Obróbka 4 osiowa
144
Wprowadzenie
To ćwiczenie ilustruje obróbkę elementu z wykorzystaniem operacji
frezowania 4 osiowego. Zostanie pokazana obróbka 4 osiowa zgrubna
i wykańczająca
Instrukcja ćwiczenia jest napisana krok po kroku i zawiera opisy, które
pomogą Ci zrozumieć metodologie ćwiczenia i dowiedzieć się więcej na
temat dodatkowych funkcji.
Nie zapominaj o okresowym zapisywaniu swojej pracy. MoŜesz zapisać plik
pod inną nazwą aby zachować oryginalny bez zmian.
Strategia obróbki
•
•
•
•
Do obróbki modelu uŜyjemy operacji z grupy 4 osi.
Część zostanie wykonana z półfabrykatu cylindrycznego
Półfabrykat zostanie zamocowany na stole obrotowym chuck.
Model będzie obrabiany z wykorzystaniem frezów walcowych
zaokrąglonych 0.25 calowego oraz 0.125 calowego ball end mills.
Główne kroki programowania
Podczas projektowania obróbki, zostaną wykonane następujące kroki:
•
•
•
•
•
•
•
•
•
Utworzenie półfabrykatu
Ustawienie punktu zerowego maszyny lub pozycjonowanie części z
uwzględnieniem układu współrzędnych obrabiarki
Utworzenie/wybranie narzędzi do obróbki
Ustawienie prędkości i posuwów
Ustawienie płaszczyzny bezpiecznej dla ruchów szybkich narzędzia
Wybranie strategii obróbki i zdefiniowanie parametrów
Wygenerowanie ścieŜki narzędzia
Generowanie ścieŜki narzędzi
Symulacja ścieŜki narzędzia
145
Wczytanie modelu części
1. Wybierz menu Plik -> Otwórz lub kliknij ikonę Otwórz z standardowego
paska Alibre Design.
2 Z okna dialogowego otwórz element Gear.AD_PRT znajdującego się
w katalogu instalacyjnym Alibre CAM (domyślna lokalizacja C:\Program
Files\MecSoft Corporation\Alibre CAM\Tutorials \Alibre CAM\Tutorials)
3 Wczytana część będzie wyglądać następująco.
146
Wczytanie zakładki Alibre CAM
4. Wybierz Alibre CAM z paku zadań i kliknij Przeglądarka.
Zakładka Alibre CAM została wczytana. MoŜna teraz zmieniać między
zakładką CAM, a drzewkiem projektu poprzez klikanie przycisków na dole
okna. MoŜna ja wyłączyć odznaczając Browser w Alibre CAM znajdującym
się w pasku zadań.
Przygotowanie części do obróbki
Wybierz zakładkę Ustawienia, pozwala ona na dostęp do opcji ustawień
obróbki, wyboru półfabrykatu, ustawienia punktu zerowego oraz ogólnych
ustawień Alibre CAM.
147
Ustawienia obróbki
1 Wybierz zakładkę Ustawienia, a następnie naciśnij Obróbka
2. Ustaw typ obrabiarki na 4 osiową
3. Ustaw Oś obrotu na X, a środek obrotu 0,0,0 we wszystkich
współrzędnych.
4.
Kliknij OK
148
Tworzenie półfabrykatu
4.
Kliknij ikonę Półfabrykat z zakładki Ustawienia, a następnie kliknij
Półfabrykat cylindryczny z menu, które się rozwinie.
Ta funkcja wywołuje okno półfabrykat cylindryczny.
5. Wpisz następujące wymiary. Promień = 1.1, Długość = 3.
I kliknij OK
149
6. Został
utworzony
półfabrykat,
który
jest
wyświetlany
półprzeźroczysty element wokół zaimportowanej części.
jako
Uwaga: Jeśli geometria półfabrykatu nie jest widoczna to przejdź do
zakładki Operacje i upewnij się czy jest włączone pokazywanie
półfabrykatu.
Wyrównanie części i półfabrykatu
Kiedy półfabrykat jest juŜ utworzony naleŜy ustawić geometrię części
względem półfabrykatu
7. Wybierz wyrównanie części względem półfabrykatu z zakładki Ustawienia.
150
8. Ustaw w Wyrównanie Z – Środek, w Wyrównanie XY równieŜ Środek.
151
Definiowanie początku układu współrzędnych
Następnym krokiem jest ustawienie początku układu współrzędnych
obróbki. Jest on ukazany jako trzy strzałki, zielona wskazuje oś X,
Niebieska oś Y, a czerwona oś Z.
9. Kliknij Ustaw Zero z zakładki Ustawienia.
10. Ustaw początek układu współrzędnych Na
Płaszczyznę zera na środku Z, a Zero na - Zach.
półfabrykacie,
152
Definiowanie narzędzi
Alibre CAM udostępnia wiele rodzajów narzędzi do frezowania I wiercenia. Dla
kaŜdego narzędzia moŜna określić podstawowe parametry: średnica, promień
naroŜa, długość narzędzia itp. Wszystkie zdefiniowane narzędzia moŜemy
zobaczyć w zakładce Narzędzia.
Tworzenie narzędzi
W celu obróbki tej części musimy utworzyć 2 narzędzia.
1.
Wybierz Utwórz/Edytuj narzędzie z zakładki Narzędzia
153
2. Wybierz frez walcowy zaokrąglony.
3.
Ustaw nazwę narzędzi BallMill-0.25, zdefiniuj średnicę Diameter = 0.25,
ustaw Numer narzędzia = 1.
154
4. Utwórz drugi frez walcowy zaokrąglony o nazwie BallMill-0.125, Średnicy
Diameter = 0.125, oraz ostaw numer narzędzia = 2.
5. Kliknij Zapisz nowe narzędzie.
Utworzone przez nas narzędzia znajdują się teraz w zakładce Narzędzia.
155
Tworzenie 4 osiowej operacji zgrubnej
Pierwszym krokiem będzie przygotowanie obróbki zgrubnej, która jest
efektywnym sposobem usuwania duŜej objętości materiału i jest dokonywana
narzędziem o większej średnicy.
Wybór narzędzia
1. Wybierz Utwórz/Edytuj narzędzie z zakładki Operacje i wybierz Ball
Mill-0.25
2. Wybierz BallMill-0.25 z narzędzi znajdujących się w bibliotece i kliknij OK
Definiowanie posuwów i prędkości
1. Wybierz Ustawienia posuwów/prędkości z zakładki Operacje.
156
2.
Ustaw Szybkość = 5000 rpm, Szybki dojazd, Dojazd, Zagłębianie = 20
in/min, Skrawanie 30 = in/min, Wycofanie & Odjazd = 20 in/min.
Płaszczyzna bezpieczna
Płaszczyzna bezpieczeństwa jest płaszczyzną z której zaczyna się ruch
narzędzia i na której się on kończy. Po odejściu narzędzie porusza się szybko
wzdłuŜ tej płaszczyzny do pozycji .
157
1. Wybierz Ustawienie płaszczyzny bezpiecznej z zakładki Operacje.
2. W zakładce 4 Osie ustaw płaszczyznę bezpieczeństwa jako automatyczną
158
4 osiowa obróbka zgrubna
1.
Wybierz Metody frezowania -> Obróbka 4 osiowa-> 4 oś obróbka
zgrubna
Jeśli punkt zerowy nie jest ustawiony w środku elementu X, Y & Z, pojawi
się okienko ostrzegawcze. NaleŜy zamknąć to okienku klikając Tak
159
2.
W
zakładce
Parametry
skrawania
ustaw
Tolerancje
wewnętrzną i zewnętrzną
=
0.001,
Naddatek = 0.005,
Wzór skrawania: WzdłuŜ osi, ZigZag, Z dołu do gory. Wartość najniŜszej
L = 0 i Wartość najwyŜsza = 3. Krok ścieŜki = 25% średnicy narzędzia.
160
3. Przejdź do zakładki Kontrola zagłębiania.
4. Ustaw następujące wartości:
a.
Poziomy skrawania Góra = 1.1, Dół = 0.25
b.
Kontrola zagłębiania 50% średnicy narzędzia
161
5.
Kliknij Generuj w celu zaakceptowania opcji i utworzenia ścieŜek
narzędzia
162
Symulacja obróbki
1.
2.
Zaznacz nowo powstałą operację i kliknij
symulacji
w celu uruchomienia okna
Kliknij Symulacja wybranych operacji w celu rozpoczęcia
.
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Simulation
Settings
Gdy symulacja się zakończy, moŜesz zamknąć to okno I powrócić do Alibre
CAM
163
Tworzenie 4 osowej obróbki wykańczającej
Do obróbki wykańczającej uŜyjemy narzędzia 0.125 calowego Ball End Mill.
UŜyjemy tych samych wartości Posuwów oraz płaszczyzny bezpiecznej.
Wybór narzędzia
Otwórz okno Utwórz/Edytuj narzędzie I kliknij zakładkę frez zaokrąglony
i wybierz BallMill-0.125. Kliknij OK w celu wybrania go, jako aktywne
narzędzie
4 osiowa obróbka wykańczająca
1.
Wybierz Metody frezowania -> Obróbka 4 osiowa-> 4 oś obróbka
wykańczające
164
2.
W zakładce Parametry skrawania ustaw Tolerancje wewnętrzną
i zewnętrzną = 0.001, Naddatek =0, Wzór skrawania: Wszerz osi,
ZigZag, Z dołu do gory. Wartość najniŜszej L = 0 i Wartość najwyŜsza = 3.
Krok śćieŜki = 10% średnicy narzędzia.
3. Kliknij Generuj w celu zaakceptowania opcji i utworzenia ścieŜek
narzędzia
165
Symulacja obróbki
1.
Zaznacz nowo powstałą operację i kliknij
symulacji.
w celu uruchomienia okna
2. Kliknij Symulacja Wybranych operacji w celu rozpoczęcia
MoŜesz pauzować/zatrzymywać, oglądać krokowo symulacje. MoŜesz takŜe
ustawić prędkość odtworzenia symulacji przez kliknięcie ikony Ustawienia
Symulacji
Gdy symulacja się zakończy, moŜesz zamknąć to okno I powrócić do Alibre
CAM
166
Generowanie kodu NC
Kiedy ścieŜki przejść narzędzi są juŜ utworzone, moŜliwe jest wysłanie kodu
NC na określoną obrabiarkę. Alibre CAM Standard oferuje zestaw postprocesowów do wyboru, kaŜdy z nich jest zapisany pod rozszerzeniem
*.spm, moŜna je znaleźć w katalogu Posts w folderze instalacyjnym Alibre
CAM.
4. W zakładce operacje zaznacz Machining Operations i kliknij Wyślij kod
NC
5.
Ustaw folder w którym zostanie zapisany kod, a takŜe jego nazwę.
Następnie kliknij dwa razy na post-processor, którego chcesz uŜyć (np
Haas). Teraz moŜesz otworzyć ten plik edytorem tekstu (domyślnie
Notepad’em), w pliku tym są zapisane wszystkie G-kody ścieŜek narzędzi
167

Podobne dokumenty