Edytor sekwencji zdjęć OrbitVu Editor

Komentarze

Transkrypt

Edytor sekwencji zdjęć OrbitVu Editor
Edytor sekwencji zdjęć OrbitVu Editor
Instrukcja obsługi
Instrukcja obsługi OrbitVu Editor
2
Informacje ogólne
Spis treści
Informacje ogólne............................................................................3
Informacje ogólne............................................................................4
Wymagania...............................................................................................................4
Przeznaczenie..........................................................................................................4
Informacje prawne....................................................................................................4
Instalacja...........................................................................................4
Użytkowanie.....................................................................................8
Praca z projektem.....................................................................................................8
Zapisywanie projektu.............................................................................................................8
Otwarcie projektu...................................................................................................................8
Wyjście z programu...............................................................................................................8
Ustawienia projektu................................................................................................................8
Informacje o programie..........................................................................................................8
Główne okno aplikacji...............................................................................................9
Okno sterujące..........................................................................................................9
Preferencje aplikacji................................................................................................10
Wczytywanie zdjęć do sekwencji ...........................................................................11
Zakładka Importuj.................................................................................................................11
Zakładka Aparat...................................................................................................................12
Zakładka Głowica.................................................................................................................12
Zaawansowany tryb sterowania głowicą.............................................................................13
Edycja grupowa zdjęć.............................................................................................15
Narzędzia edycji sekwencji zdjęć........................................................................................15
Narzędzia okna podglądu....................................................................................................16
Selekcja................................................................................................................................17
Okno edycji graficznej zdjęć................................................................................................18
Generowanie prezentacji........................................................................................19
Podgląd animacji..................................................................................................................19
Generowanie animacji GIF oraz Flash – zakładka animacja.............................................19
Generowanie prezentacji w formacie OrbitVu Viewer – zakładka prezentacja..................21
Zaawansowane ustawienia prezentacji...............................................................................22
Znak Wodny.........................................................................................................................22
Zaawansowane ustawienia HTML......................................................................................23
Instrukcja obsługi OrbitVu Editor
3
Informacje ogólne
Instrukcja dotyczy wersji 1.1.3 oprogramowania
Wersja dokumentu: 1.3
Data: 1.06.2010
Kod dokumentu: 209.46 – 06/2010
Wymagania
System operacyjny: Microsoft Windows XP, Vista
Pamięć operacyjna: min. 1 GB
Miejsce na dysku: 90 MB
Mikroprocesor: min. Intel Pentium lub kompatybilny co najmniej 1GHz
Przeznaczenie
Aplikacja jest częścią systemu OrbitVu pozwalającego na wykonywanie prezentacji zdjęć obiektów
3D. Na system składa się sprzęt do wykonywania zdjęć (np. Głowica OrbitVu Head), aplikacja do
edycji zdjęć OrbitVu Editor oraz przeglądarka prezentacji OrbitVu Viewer.
Aplikacja OrbitVu Editor służy do:
•
sterowania pracą głowicy OrbitVu Head i synchronizacji z aparatem fotograficznym,
•
edycji sekwencji zdjęć,
•
generowania prezentacji w formacie OrbitVu viewer.
Informacje prawne
Wraz z aplikacją OrbitVu Editor dostarczane jest oprogramowanie OrbitVu Viewer, na które jest
udzielana licencja na „prezentację oraz reklamę”.
Aplikacja OrbitVu Editor jest chroniona prawem autorskim i jej użytkowanie wymaga licencji.
Właścicielami praw majątkowych do w/w jest spółka Ventis s.c. z siedzibą w Tarnowskich Górach.
Szczegóły obu licencji w pliku licence.rtf w katalogu instalacyjnym aplikacji.
OrbitVu oraz logotyp OrbitVu są zarejestrowanymi znakami handlowymi firmy ZPUH Ventis s.c.
Instrukcja obsługi OrbitVu Editor
4
Instalacja
Pliki instalacyjne wraz z przykładami zostały umieszczone na załączonym CD w podkatalogu
„OrbitVu Editor”.
W celu instalacji należy uruchomić plik: OrbitVuEditorSetup.exe.
Pojawi się następujące okno:
Nacisnąć Next
Instrukcja obsługi OrbitVu Editor
5
Pojawi się okno z pytaniem o akceptację licencji: Zaznaczyć „I accept the agreement” i nacisnąć
Next.
Instrukcja obsługi OrbitVu Editor
6
Pojawi się okno z pytaniem o folder, w którym zainstalować aplikację. Po wybraniu folderu
nacisnąć Next.
Pojawi się okno z pytaniem o miejsce utworzenia skrótu w Menu Start. Domyślnie skrót zostanie
utworzony w podmenu Ventis → OrbitVu Editor. Nacisnąć Next
Instrukcja obsługi OrbitVu Editor
7
Pojawi się okno kończące instalacje. W celu automatycznego uruchomienia aplikacji zaznaczyć
Launch application. Nacisnąć Finish.
Instrukcja obsługi OrbitVu Editor
8
Użytkowanie
Praca z projektem
Uruchomienie aplikacji spowoduje pojawienie się okna ustawień nowego projektu:
Ilustracja 1: Dialog Ustawienia Projektu
•
Nazwa Projektu
•
Katalog Projektu: folder, gdzie zostaną zapisane pliki projektu: zdjęcia sekwencji oraz pliki
konfiguracyjne
•
Autor projektu
Zapisywanie projektu
Menu Plik → Zapisz powoduje zapisanie pliku konfiguracyjnego projektu oraz zapisanie zmian we
wszystkich zdjęciach w sekwencji.
Menu Plik → Zapisz jako... powoduje pojawienie się okna z właściwościami nowego projektu.
Zapisanie spowoduje stworzenie w katalogu projektu nowego pliku konfiguracyjnego oraz
skopiowanie plików zdjęć wraz ze zmianami.
Otwarcie projektu
Menu Plik → Otwórz spowoduje otwarcie wszystkich plików
Wyjście z programu
Menu Plik → Wyjście
Ustawienia projektu
Menu Plik → Ustawienia
Informacje o programie
Menu Pomoc → O programie
Instrukcja obsługi OrbitVu Editor
9
Główne okno aplikacji
Ilustracja 2: Okno główne aplikacji
Główne okno aplikacji zostało podzielone na trzy główne części:
•
Okno sterujące – służy do importu zdjęć do sekwencji, sterowania pracą aparatu
fotograficznego, sprzętu OrbitVu oraz generowania prezentacji
•
Podgląd zdjęć zaimportowanych do sekwencji
•
Podgląd wybranego zdjęcia lub animacji
Okno sterujące
Okno sterujące składa się z następujących zakładek:
•
Importuj – wczytywanie zdjęć do sekwencji
•
Aparat – status połączenia z aparatem
•
Głowica – sterowanie głowicą indeksującą OrbitVu Head
•
Animacja – generowanie animacji w formacie SWF, GIF
•
Prezentacja – generowanie prezentacji w formacie OrbitVu Viewer
Instrukcja obsługi OrbitVu Editor
10
Preferencje aplikacji
Menu Edycja → Preferencje
Ilustracja 3: Preferencje aplikacji
Kolor Tła Okna Podglądu: pozwala określi tło w oknie podglądu w celu wyróżnienia zdjęcia
Kolor Selekcji Użytkownika: pozwala określić własny kolor selekcji
Pokazuj Krzyż Celujący w Selekcji: włącza celownik w trybie selekcji
Prędkość Animacji w Oknie Podglądu - szybkość odtwarzania podglądu w ramkach na sekundę
Instrukcja obsługi OrbitVu Editor
11
Wczytywanie zdjęć do sekwencji
Zakładka Importuj
Zakładka pozwala na:
•
wczytanie zdjęć z systemu plików - Zdjęcia z katalogu
•
wyzwolenie migawki aparatu i pobranie jednego zdjęcia (Zdjęcie z aparatu). Funkcja dostępna
jedynie, gdy aplikacja połączona jest z aparatem. Aby wyszukać aparat podłączony za pomocą
interfejsu USB, należy kliknąć przycisk Aparat.
•
Wykonanie i automatyczne wczytanie całej sekwencji zdjęć zrobionej przy pomocy głowicy
OrbitVu Head oraz aparatu. Liczba zdjęć podana w polu Liczba Zdjęć. Funkcja dostępna
jedynie gdy aplikacja połączona jest z aparatem i głowicą. Łączenie z głowicą za pomocą
przycisku OrbitVu Head.
Opcja Auto Kalibracja
Opcja Auto Kalibracja, powoduje że przed rozpoczęciem wykonania sekwencji zdjęć, głowica
automatycznie kasuje luzy technologiczne. Dzięki temu zdjęcia są zawsze wykonywane z dużą
dokładnością pozycji.
Ilustracja 4: Zakładka Importuj
Instrukcja obsługi OrbitVu Editor
12
Zakładka Aparat
Pozwala na połączenie z aparatem fotograficznym oraz wyświetla informacje o podłączonym
aparacie.
Ilustracja 5: Zakładka Aparat
Zakładka Głowica
Pozwala na ręczne sterowanie głowicą:
•
Krok – określa kąt o jaki głowica ma się obrócić
•
Kierunek – przyciski lewo/prawo pozwalają o jednokrotny obrót o określony Krok
•
Ciągły – określa obrót w trybie ciągłym – zatrzymanie po naciśnięciu przycisku Stop
•
Prędkość obrotu
•
OrbitVu Head – wyszukanie i połączenie z głowicą
•
Zaawansowane – zaawansowany tryb wykonywania zdjęć w trybie sekwencyjnym, patrz:
Zaawansowany tryb sterowania głowicą
Instrukcja obsługi OrbitVu Editor
13
Ilustracja 6: Zakładka Głowica
Zaawansowany tryb sterowania głowicą
Ilustracja 7: Okno dialogowe: Zaawansowane sterowanie głowicą
Okno dialogowe Zaawansowane Sterowanie OrbitVu Head pozwala na:
•
wykonywanie sekwencji zdjęć w pełnym obrocie
•
wykonywanie sekwencji zdjęć bez wyzwalania aparatu lub z wyzwalaniem za pomocą głowicy,
poprzez złącze 2.5mm. W tych trybach zdjęcia nie są pobierane z aparatu.
•
wykonywanie sekwencji zdjęć niepełnego obrotu 360°
Instrukcja obsługi OrbitVu Editor
14
•
wykonywanie zdjęć w trybie ciągłym – bez zatrzymywania
•
ustawienie zaawansowanych opcji obrotu/wywalania apratu
Sterowanie obrotem (Obrót Głowicy):
•
Kąt obrotu: określa co jaki kąt będzie obracana głowica w celu wykonania zdjęcia. W trybie
ciągłym określa co jaki kąt zostanie wykonane zdjęcie. Jeżeli opcja Obrót 360° jest
zaznaczona, modyfikacja tego parametru spowoduje automatyczne wyliczenie liczby zdjęć tak
aby wykonać jeden pełny obrót.
•
Zdjęć: określa liczbę zdjęć jaką należy wykonać. Jeżeli opcja Obrót 360° jest zaznaczona,
modyfikacja tego parametru spowoduje automatyczne wyliczenie kąta obrotu tak aby
wykonać jeden pełny obrót.
•
Pełny obrót: jeśli opcja Obrót 360° nie jest zaznaczona podaje całkowity kąt obrotu jaki
zostanie wykonany (liczba zdjęć * kąt obrotu).
•
Kierunek: kierunek obrotu lewo/prawo
•
Tryb:
•
Krokowy – głowica zatrzymuje się po obrocie o określony kąt. Jeśli jedna z opcji
wyzwalania migawki aparatu jest zaznaczona to wyzwala migawkę.
•
Ciągły – głowica nie zatrzymuje się – obraca się o kąt Pełny obrót. Jeśli jedna z opcji
wyzwalania migawki aparatu jest zaznaczona to wyzwala migawkę, co określony kąt.
•
Prędkość: prędkość obrotowa głowicy. Poprawne ustawienie prędkości i przyspieszenia, jest
zależne od masy obracanego obiektu – im większa masa i mniej stabilny przedmiot, tym
mniejsze przyspieszenie i prędkość.
•
Przyspieszenie: przyspieszenie kątowe głowicy. Poprawne ustawienie prędkości i
przyspieszenia, jest zależne od masy obracanego obiektu – im większa masa i mniej stabilny
przedmiot, tym mniejsze przyspieszenie i prędkość.
•
Auto Kalibracja zaznaczenie tej opcji powoduje że przed rozpoczęciem wykonania sekwencji
zdjęć, głowica automatycznie kasuje luzy technologiczne (cofa się o kąt 5° a następnie
powraca).
Szybki Obrót – szybki obrót o określony kąt
•
Kąt o jaki obrócić jednokrotnie głowicę
•
Strzałki prawo/lewo pozwalają na jednokrotny obrót w lewo lub prawo
Sterowanie wyzwalaniem aparatu:
•
Brak wyzwalania: aparat nie będzie wyzwalany
•
OrbitVu Head: wyzwalanie za pomocą głowicy – aby było możliwe należy połączyć aparat z
głowicą (złącze Shutter) za pomocą wężyka spustowego. Aparat powinien pracować w trybie
„Manual Focus”. Nie ma możliwości automatycznego pobierania zdjęć z aparatu.
•
PC (USB): wyzwalanie bezpośrednio z PC za pomocą interfejsu USB. Aby było możliwe
aplikacja musi być wcześniej połączona z aparatem. O ile to możliwe zdjęci pobierane
automatycznie z aparatu.
•
Wyzwalanie: jednokrotne wyzwolenie migawki aparatu i pobranie zdjęcia
•
Zwłoka przed: opóźnienie wyzwolenia migawki po zatrzymaniu głowicy
Instrukcja obsługi OrbitVu Editor
15
•
Zwłoka po: opóźnienie po wyzwoleniu migawki przed rozpoczęciem ponownego ruchu
•
Start: wykonanie sekwencji zdjęć
•
Zeruj pozycję/Idź do zera: przyciski umożliwiają ustawienie pozycji zerowej głowicy i
automatyczny powrót do tej pozycji
•
Stop: natychmiastowe zatrzymanie ruchu
•
Kalibruj: ręczne wymuszenie kalibracji
Edycja grupowa zdjęć
Aplikacja jest zoptymalizowana do grupowej edycji sekwencji zdjęć.
Narzędzia edycji sekwencji zdjęć
Usuwanie wybranego zdjęcia z sekwencji
Usuwanie wszystkich zdjęć w sekwencji
Przesuwanie wybranego zdjęcia o jedną pozycję w lewo
Przesuwanie wybranego zdjęcia o jedną pozycję w prawo
Obracanie wybranego zdjęcia w lewo
Obracanie wybranego zdjęcia w prawo
Obracanie wszystkich zdjęć w lewo
Obracanie wszystkich zdjęć w prawo
Przycinanie wszystkich zdjęć do wybranego rozmiaru za pomocą narzędzia Selekcja
Instrukcja obsługi OrbitVu Editor
16
Ponowne załadowanie oryginalnych zdjęć (resetowanie)
Narzędzia okna podglądu
Anulowanie wybranej selekcji na zdjęciu
Powiększenie zdjęcia do oryginalnej wielkości
Powiększenie zdjęcia do wielkości okna podglądu
Powiększenie zdjęcia o jeden stopień
Pomniejszenie zdjęcia o jeden stopień
Powiększenie zdjęcia do zaznaczonego rozmiaru
Selekcja (opis patrz poniżej)
Zaawansowane funkcje edycyjne (opisane poniżej)
Instrukcja obsługi OrbitVu Editor
17
Selekcja
Narzędzie umożliwia zaznaczenie prostokątnego fragmentu zdjęcia. Zaznaczenie jest nanoszone
na wszystkie pozostałe zdjęcia w sekwencji. Według zaznaczenia można przycinać wszystkie
zdjęcia. Naciśnięcie klawisza CONTROL powoduje zachowanie proporcji 4:3 podczas rysowania
zaznaczenia.
Menu Selekcja
Ilustracja 8: Menu Selekcja
W trybie selekcji, pod prawym klawiszem myszy jest menu, które pozwala na:
•
Ustawienie koloru selekcji: Kolor selekcji
•
Włączenie ułatwień: Ułatwienia – obecnie umożliwia włączenie krzyża, który ułatwia
centrowanie zaznaczenie względem obiektu
•
Zaznaczenie całego obrazu – Zaznacz wszystko
•
Cofnięcie ostatniej zmiany selekcji – Cofnij
Instrukcja obsługi OrbitVu Editor
18
Okno edycji graficznej zdjęć
Ilustracja 9: Okno edycji zdjęcia
Opcje edycyjne:
•
Jasność – zmiana jasności,
•
Poziom bieli – zmiana w zakresie 0 – 255, ustawiona wartość będzie określała nowy punkt
bieli,
•
Poziom czerni – zmiana w zakresie 1 – 255, ustawiona wartość będzie określała nowy punkt
czerni,
•
Gamma – zmiana parametru gamma histogramu,
•
Normalizuj – normalizacja histogramu, sprowadza się do automatycznego ustawienia
poziomów bieli i czerni.
Za pomocą okna edycji zdjęć można zmienić tylko wybrane zdjęcie (przycisk Koniec) lub
wszystkie zdjęcia (przycisk Na wszystkie). Za pomocą przycisku Zeruj można wyzerować
ustawienia.
Instrukcja obsługi OrbitVu Editor
19
Generowanie prezentacji
Aplikacja umożliwia wygenerowanie animacji w formacie GIF, Adobe Flash (swf) oraz w formacie
prezentacji OrbitVu Viewer. W trakcie edycji możliwy jest szybki podgląd animacji.
Podgląd animacji
Włączanie podglądu animacji
Zatrzymanie animacji
Przeskakiwanie na pierwsze zdjęcie w sekwencji
Przeskakiwanie na poprzednie zdjęcie w sekwencji
Przeskakiwanie na następne zdjęcie w sekwencji
Przeskakiwanie na ostatnie zdjęcie w sekwencji
Generowanie animacji GIF oraz Flash – zakładka animacja
Ilustracja 10: Zakładka Animacja
Instrukcja obsługi OrbitVu Editor
20
Okno pozwala ustawić niezbędne parametry animacji oraz uruchomić podgląd animacji przed
zapisem:
•
Szerokość: szerokość okna animacji
•
Wysokość: wysokość okna animacji
•
Ramek/sek.: prędkość odtwarzania animacji
•
Jakość: określa jakość animacji, domyślnie 76 – kompromis pomiędzy jakością a rozmiarem
•
Znak Wodny: określa, czy animacja ma być scalona z plikiem znaku wodnego (Plik Znaku
Wodnego). Patrz dodawanie znaku wodnego str. 23.
•
Kierunek: kierunek obrotu animacji lewo/prawo
•
Generuj animację: wygenerowanie animacji o zadanych parametrach i wyświetlenia podglądu
jak poniżej
Okno podglądu animacji umożliwia zapis do formatu GIF (Zapisz GIF) lub Adobe Flash (Zapisz
Flash)
Ilustracja 11: Okno dialogowe podglądu animacji
Instrukcja obsługi OrbitVu Editor
21
Generowanie prezentacji w formacie OrbitVu Viewer – zakładka prezentacja
Prezentacja OrbitVu Viewer składa się z kilku plików konfiguracyjnych oraz plików graficznych o
odpowiednio zakodowanych nazwach. Z tego względu powinna być umieszczona w odrębnym
katalogu. Po wygenerowaniu prezentacji możliwe jest jej zapisanie w jednym pliku w formacie
.ovus (katalog prezentacji skompresowany zip).
Aby prezentacja mogła być poprawnie wygenerowana wszystkie zdjęcia w sekwencji muszą mieć
tę samą wysokość oraz szerokość.
Ilustracja 12: Zakładka Prezentacja
W celu ułatwienia podglądu prezentacji, możliwe jest wygenerowanie przykładowego pliku HTML,
który po uruchomieniu w przeglądarce internetowej wyświetli prezentację.
•
Katalog prezentacji: katalog do którego mają być zapisane pliki prezentacji
•
Zaawansowane Ust. Prezentacji: ustawienia zaawansowane dla prezentacji: maksymalny
rozmiar, kompresja, znak wodny, itd.
•
Zaawansowane Ust. HTML: parametry prezentacji oraz ustawienia HTML
•
Generuj Prezentację OrbitVu Viewer: zapisanie prezentacji na dysku
•
Generuj HTML: czy generować przykładowy plik HTML
•
Zapisz *.ovus: zapisanie prezentacji w formacie .ovus
W celu umieszczenia prezentacji na witrynie www, należy w kodzie strony umieścić odpowiedni
kod HTML, który można przekopiować z przykładowego pliku HTML.
Dodatkowe informacje techniczne na http://www.orbitvu.info
Instrukcja obsługi OrbitVu Editor
22
Zaawansowane ustawienia prezentacji
Ilustracja 13: Zaawansowane ustawienia prezentacji
•
Katalog prezentacji: katalog do którego mają być zapisane pliki prezentacji
•
Max. Szer. / Wys. Prezentacji: maksymalny rozmiar prezentacji (domyślnie wielkość zdjęcia
nr 1 w sekwencji). Po zmianie można przywrócić maksymalne wartości przyciskiem Maks.
Rozmiar
•
Poziom Kompresji JPEG: określa stopień kompresji/jakość prezentacji, domyślnie 76 –
kompromis pomiędzy jakością a rozmiarem
•
Dołącz Znak Wodny: określa, czy prezentacja ma być scalona z plikiem znaku wodnego (Plik
Znaku Wodnego). Patrz dodawanie znaku wodnego.
•
Opcje Miniatury: każda prezentacja zawiera domyślnie jeden plik miniatury. Można określić
Szerokość, Wysokość oraz Nr Zdjęcia z sekwencji, z którego ma być wykonana miniatura.
Znak Wodny
OrbitVu Editor od wersji 1.1.0 pozwala na dodawanie znaku wodnego. Uwagi:
•
Znak wodny to plik w formacie png zapisany z przezroczystością
•
Rozmiar znaku wodnego powinien być dostosowany do rozmiaru prezentacji
•
Znak wodny jest zawsze ustawiany na środku prezentacji
•
Zalecamy przygotowanie znaku wodnego w programie graficznym typu Corel Draw
(darmowa alternatywa http://www.inkscape.org/) - np. logo firmy i ustawienie
przezroczystości na 10-15%. Następnie wyeksportowanie do pliku typu png.
Instrukcja obsługi OrbitVu Editor
23
Zaawansowane ustawienia HTML
Dla ułatwienia pracy możliwe jest wygenerowanie dla prezentacji przykładowego pliku HTML, który
uruchomi przeglądarkę OrbitVu Viewer z ustalonymi parametrami. Dla osiągnięcia najlepszych
efektów zalecamy stworzenie następującej struktury katalogów:
Ilustracja 14: Zalecana struktura katalogów
•
podkatalog Projekty przeznaczony na katalogi z plikami źródłowymi, z których będą
generowane prezentacje
•
podkatalog Prezentacje przeznaczony na katalogi prezentacji oraz przykładowe pliki
HTML
•
podkatalog orbitvu, który znajduje się w katalogu prezentacji, zawiera pliki
przeglądarki OrbitVu Viewer. Przeglądarka na licencji „do celów prezentacji” jest
dostarczona wraz z Edytorem i znajduje się w podkatalogu „orbitvu_viewer” katalogu
instalacyjnego aplikacji
Instrukcja obsługi OrbitVu Editor
24
Ilustracja 15: Zaawansowane ustawienia przykładowego pliku HTML
Ustawienia ścieżek
•
Lokalizacja pliku HTML: ścieżka (katalog) , w którym ma zostać zapisany plik HTML:
np. c:\orbitvu_editor\prezentacje
•
Lokalizacja OrbitVu Viewer: ścieżka (katalog) do plików przeglądarki, np.
c:\orbitvu_editor\prezentacje\orbitvu
•
Katalog do Prezentacji: taki jak wybrano w ustawieniach prezentacji
•
Tytuł Strony: wyświetlany jest na pasku tytułowym przeglądarki, jest wykorzystywany
przez wyszukiwarki w opisie strony.
•
Generuj absolutne URL'e: spowoduje wygenerowanie w pliku HTML odwołań
absolutnych, domyślnie o ile to możliwe generowane odwołania względne
Parametry prezentacji
•
Szerokość/Wysokość Okna: rozmiar okna przeglądarki na stronie
•
Prędkość Obrotu: szybkość odtwarzania w ramkach na sekundę
•
Kolor tła: kolor tła przeglądarki. Powinien być dostosowany do koloru tła prezentacji.
•
Kolor Ramki: kolor obramowanie przeglądarki. Można ustawiać tylko jeśli zaznaczono
Rysuj Ramkę
•
Przeładuj Prezentację: określa, czy przy starcie przeglądarki należy przeładować do
pamięci całą sekwencję obrazów. Jeśli nie zaznaczono sekwencja zostanie pobrana
dopiero w momencie gdy użytkownik wybierze jeden z trybów obrotu.
•
Auto Obrót: określa czy po uruchomieniu przeglądarki automatycznie rozpocząć
obracanie
Instrukcja obsługi OrbitVu Editor
25
•
Informuj o Błędach: określa czy raportować błędy podczas wczytywania plików
Generuj HTML spowoduje wygenerowanie pliku html bez konieczności generowania całej
prezentacji. Pozwala to na eksperymentowanie z różnymi ustawieniami. Plik html zostanie
zapisany do katalogu określonego przez URL do Pliku HTML i będzie miał nazwę
Nazwa_projektu.html.
Po wygenerowaniu prezentacji, należy otworzyć plik HTML w przeglądarce internetowej (np.
Mozilla Firefox). Jeżeli wszystko zostało ustawione prawidłowo, w oknie zostanie uruchomiona
prezentacja.
Typowe błędy:
•
W oknie pojawia się logo
- z reguły oznacza to, że ścieżka do katalogu
przeglądarki (URL Przeglądarki) została źle podana, lub nie zawiera odpowiednich
plików
•
Pojawia się okno przeglądarki z logiem „ORBITVU”, prezentacja nie jest wyświetlana –
odznaczyć opcję Mouse Wheel Fix i wygenerować plik html ponownie
•
Pojawia się okno przeglądarki z komunikatem: „A loading error occured: Error #2032” prezentacja nie została wygenerowana
Instrukcja obsługi OrbitVu Editor
26

Podobne dokumenty