Kalibracja kamery niemetrycznej w programie Agisoft

Komentarze

Transkrypt

Kalibracja kamery niemetrycznej w programie Agisoft
Kwoczyńska - Konspekt kalibracja kamery w programie Agisoft
Kalibracja kamery niemetrycznej w programie Agisoft
1. Wykonanie zdjęć:
Tools → Show chessboard (zostanie wyświetlone pole testowe)
Wykonujemy 5 zdjęć w układzie : środek, lewo, prawo, góra, dół
Kwoczyńska - Konspekt kalibracja kamery w programie Agisoft
2. Wczytanie zdjęć do programu
Tools → Add photo
3. Wyznaczenie parametrów kalibracji
Tools → Calibrate
4. Wyświetlenie raportu z kalibracji
5. Zapisanie raportu z kalibracji
File → Save calibrattion
6. Wykonujemy zrzut ekranowy (print screen) z raportu kalibracji, który otwieramy w
programie Paint i zapisujemy w formacie JPG.