Linuksowo.pl - Linux forum

Komentarze

Transkrypt

Linuksowo.pl - Linux forum
Subject: [ROZW.]Smplayer b??d podczas odtwarzania
Posted by Laszlo on Sun, 04 Jan 2009 21:34:34 GMT
View Forum Message <> Reply to Message
Witam, podczas odtwarzania filmów za pomocą programu SMplayer po ok. minucie
oglądanie dostaje taki oto błąd:
/usr/bin/mplayer -noquiet -nofs -sub-fuzziness 1 -identify -slave -vo xv -ao alsa -zoom
-nokeepaspect -framedrop -nodr -double -input conf=/usr/share/smplayer/input.conf
-stop-xscreensaver -wid 37748750 -monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing
0 -ass-font-scale 1 -ass-styles /home/laszlo/.config/smplayer/styles.ass -fontconfig -font Arial
-subcp ISO-8859-1 -vid 0 -aid 1 -subpos 100 -cache 2000 -ss 17 -osdlevel 0 -no-correct-pts
-vf-add screenshot -slices -af equalizer=0:0:0:0:0:0:0:0:0:0
/home/laszlo/video/filmy/sg1-se6/Stargate SG-1.[06x01].Redemption.Part I.avi
MPlayer 1.0rc2-4.3.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(TM) XP 2000+ (Family: 6, Model: 10, Stepping: 0)
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Compiled with runtime CPU detection.
115 audio & 237 video codecs
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
Terminal type `unknown' is not defined.
Playing /home/laszlo/video/filmy/sg1-se6/Stargate SG-1.[06x01].Redemption.Part I.avi.
AVI file format detected.
ID_VIDEO_ID=0
[aviheader] Video stream found, -vid 0
ID_AUDIO_ID=1
[aviheader] Audio stream found, -aid 1
VIDEO: [XVID] 640x368 24bpp 25.000 fps 319.0 kbps (38.9 kbyte/s)
Clip info:
Software: Nandub v1.0rc2
ID_CLIP_INFO_NAME0=Software
ID_CLIP_INFO_VALUE0=Nandub v1.0rc2
ID_CLIP_INFO_N=1
SUB: Detected subtitle file format: vplayer
SUB: Read 395 subtitles.
SUB: Adjusted 395 subtitle(s).
ID_FILE_SUB_ID=0
Page 1 of 3 ---- Generated from
Linuksowe by FUDforum 2.8.1
Linuksowo.pl - Linux forum - Polskie Forum
ID_FILE_SUB_FILENAME=/home/laszlo/video/filmy/sg1-se6/Stargate
SG-1.[06x01].Redemption.Part I.txt
SUB: Added subtitle file (1): /home/laszlo/video/filmy/sg1-se6/Stargate
SG-1.[06x01].Redemption.Part I.txt
ID_FILENAME=/home/laszlo/video/filmy/sg1-se6/Stargate SG-1.[06x01].Redemption.Part I.avi
ID_DEMUXER=avi
ID_VIDEO_FORMAT=XVID
ID_VIDEO_BITRATE=318960
ID_VIDEO_WIDTH=640
ID_VIDEO_HEIGHT=368
ID_VIDEO_FPS=25.000
ID_VIDEO_ASPECT=0.0000
ID_AUDIO_FORMAT=85
ID_AUDIO_BITRATE=48000
ID_AUDIO_RATE=0
ID_AUDIO_NCH=0
ID_LENGTH=2532.64
xscreensaver_disable: Could not find XScreenSaver window.
[ass] auto-open
Opening video filter: [screenshot]
[ass] Init
[ass] Updating font cache.
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
==========================================================================
ID_VIDEO_CODEC=ffodivx
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 24000 Hz, 2 ch, s16le, 48.0 kbit/6.25% (ratio: 6000->96000)
ID_AUDIO_BITRATE=48000
ID_AUDIO_RATE=24000
ID_AUDIO_NCH=2
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
[equalizer] Limiting the number of filters to 9 due to low sample rate.
[equalizer] Limiting the number of filters to 9 due to low sample rate.
[equalizer] Limiting the number of filters to 9 due to low sample rate.
AO: [alsa] 48000Hz 2ch floatle (4 bytes per sample)
[equalizer] Limiting the number of filters to 9 due to low sample rate.
ID_AUDIO_CODEC=mp3
Starting playback...
Page 2 of 3 ---- Generated from
Linuksowe by FUDforum 2.8.1
Linuksowo.pl - Linux forum - Polskie Forum
VDec: vo config request - 640 x 368 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.74:1 - prescaling to correct movie aspect.
ID_VIDEO_ASPECT=1.7391
[swscaler @ 0x89d5f50]SwScaler: using unscaled yuv420p -> bgr24 special converter
VO: [xv] 640x368 => 640x368 Planar YV12 [zoom]
X11 error: BadAccess during XSelectInput Call
X11 error: The 'ButtonPressMask' mask of specified window has probably already used by
another appication (see man XSelectInput)
X11 error: MPlayer discards mouse control (reconfiguring)
[ass] PlayResX undefined, setting 501.
[ass] fontconfig: Selected font family is not the requested one: 'Nimbus Sans L' != 'Arial'
[ass] Glyph 0x9C not found, reselecting font for (Arial, 80, 0)
[ass] fontconfig_select: Using default font: (Arial, 80, 0) -> /home/laszlo/.mplayer/subfont.ttf, 0
[ass] Error opening font: /home/laszlo/.mplayer/subfont.ttf, 0
MPlayer interrupted by signal 11 in module: filter_video
ID_SIGNAL=11
- MPlayer crashed by bad usage of CPU/FPU/RAM.
Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
- MPlayer crashed. This shouldn't happen.
It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
gcc version. If you think it's MPlayer's fault, please read
DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
won't help unless you provide this information when reporting a possible bug.
film ten jest odtwarzany przez samego mplayera jak i kaffeine.
Administrator: Poprawione kodowanie
Page 3 of 3 ---- Generated from
Linuksowe by FUDforum 2.8.1
Linuksowo.pl - Linux forum - Polskie Forum

Podobne dokumenty